Chrome Developer Version "Broken" Again

Help with the Windows installer (lastpass.exe)

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Chrome Developer Version "Broken" Again

Postby greggmarshall » Mon Apr 18, 2011 9:21 am

I know there was a known issue between LastPass and Google Chrome Developer Version last fall.

It seems like the last couple of weeks I either can't log in to my LastPass extension (stays black instead of turning red) or I relatively quickly get logged out (after logging in using the LastPass website).

IE9 is working fine with LastPass.

Chrome version is 12.0.733.0 dev.

Is it me or someone else seeing a problem?
greggmarshall
 
Posts: 1
Joined: Mon Apr 18, 2011 9:17 am

Re: Chrome Developer Version "Broken" Again

Postby merajulie » Tue Aug 16, 2011 12:01 am

This is a common problem faced by most of the chrome user, me too observed same issue on my chrome but when it comes to internet explorer9 everything is working fine, according to the updates Google team is working on this issue and soon this problem will be solved. This is really creating problem to the chrome users, since many people are addict of using Google chrome as their default browser.
merajulie
 
Posts: 4
Joined: Sun Aug 07, 2011 1:11 pm

Re: Chrome Developer Version "Broken" Again

Postby Israel » Wed Aug 17, 2011 6:20 pm

We don't officially support dev or beta browsers, I'd recommend reverting to a stable version - there are changes that 'break' lastpass all the time in the dev channel which are fixed by the time it makes it to stable.
Israel
Site Admin
 
Posts: 1475
Joined: Tue May 04, 2010 9:40 am


Return to Windows Installer Questions

Who is online

Users browsing this forum: No registered users and 3 guests