Issues Since Update

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Issues Since Update

Postby gderreck » Wed May 27, 2020 4:35 am

Greetings,

I have been having issues with the product since the update. First, I have to setup all of my addresses and payment cards again. That's not so bad.

The bigger issue is that, the new ones I have setup, don't work consistently. The issue appears to be the loss of custom fields, and how that affects LastPass, since the update. I never had problems with my autofills until the update. Now, it is inconsistent. The latest was a credit card I set up. The card number did not fill, while the 'To' date did. The setup for the card in LastPass has the field titled Number. The field in the web page was Credit Card Number. It is no longer possible to set up a custom field.

Am I doing something wrong? Am I missing something? Are custom fields a paid only option? Any help would be appreciated.

Graham
gderreck
 
Posts: 11
Joined: Fri Feb 20, 2009 1:47 pm

Re: Issues Since Update

Postby cbenslay748 » Fri Jun 19, 2020 10:02 am

Having to re-enter the card and bank account info IS A PROBLEM. I don't have it with me because I count on LastPass...
cbenslay748
 
Posts: 3
Joined: Fri Jun 19, 2020 9:57 am

Re: Issues Since Update

Postby bugz116 » Sun Jun 28, 2020 7:27 pm

I have been having nothing but trouble since the last update. (Been a LastPass user since they started.) It's frustrating to the point now that I'm looking into other password manager programs. LastPass worked great before this.
bugz116
 
Posts: 2
Joined: Wed Oct 22, 2014 6:15 pm


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 57 guests