Problem installing LastPass extension on Edge Chromium

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Problem installing LastPass extension on Edge Chromium

Postby gfrangiamone423 » Thu Jan 16, 2020 11:52 am

I've a problem installing lastPass extension on new release of Edge Chromium (official release).

In the installing procedure I get this error: The package is not valid. Detail: "Name of a key "" is invalid. Only ASCII [a-z], [A-Z], [0-9] and "_" are allowed.".

Thanks
Giuseppe
gfrangiamone423
 
Posts: 1
Joined: Thu Jan 16, 2020 11:46 am

Re: Problem installing LastPass extension on Edge Chromium

Postby etabeta » Fri Jan 17, 2020 10:55 am

Same issue for me: Edge Chromium (79.0.309.65, official build, 64 bit) italian language.
Please note: I think this issue is related to italian (or, in general, to non-english) release, in fact if you change language setting (in Edge) to english the Lastpass plugin install is done successfully (but if you revert Edge to Italian... nope... the plugin is automatically "deleted").
PS.: A possible work-around is to install (in Edge Chromium) Lastpass plugin from the Google Chrome webstore (you must enable "consensti estensioni da altri archivi" in Edge), it works, also in italian. Please note that in the Chrome webstore current Lastpass release is 4.40.2 (15-January-2020) and in Microsoft Edge Addons is 4.40.1.2 (9-January-2020)
Best regards.
Luca
(from Turin, Italy)
etabeta
 
Posts: 1
Joined: Fri Jan 17, 2020 10:42 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher and 65 guests