Login successfully but vault won't display

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Login successfully but vault won't display

Postby piratefish » Thu Nov 07, 2019 5:42 am

I have logged into the browser based lastpass using Google Chrome. Login in successful: My username is there in the top left, if I hover over it an option pops up to log out, but the main page is still showing the sign-in UI, not my passwords. Here is the url - https://lastpass.com/index.php?ac=1
I have tried also logging in on firefox, but can't even get the sign-in UI to show here, it's just a blank screen with the LastPass logo in the top left and the Login button in the top right, which I click but nothing happens - https://lastpass.com/?ac=1
Login works fine on my phone.
piratefish
 
Posts: 1
Joined: Thu Nov 07, 2019 5:27 am

Re: Login successfully but vault won't display

Postby gigi958 » Wed Nov 20, 2019 1:05 pm

I am having the same problem. And it wont auto fill. sigh
MacBook Pro (15-inch, 2017)
It is currently working on my Samsung note 8 phone.
gigi958
 
Posts: 1
Joined: Wed Nov 20, 2019 12:57 pm

Re: Login successfully but vault won't display

Postby jkoepp13 » Wed Nov 27, 2019 11:03 am

Same issues with the Note 10+ it loads just fine on my desktop but not my phone!!! Have had this issue for several months now and I just checked to see if it would load on my desktop to verify that I still have my account active and I do but even with a successful login still unable to use the app or view the passwords on my phone which is the whole reason I paid for a subscription...
jkoepp13
 
Posts: 1
Joined: Wed Nov 27, 2019 10:46 am

Re: Login successfully but vault won't display

Postby flyboy49 » Thu Nov 28, 2019 12:17 pm

Same issue on brand new S10Plus. It logs in. Then quickly says "invalid password" and presents an empty vault
flyboy49
 
Posts: 3
Joined: Mon Apr 29, 2019 11:19 am

Re: Login successfully but vault won't display

Postby enjoyeveryday122130 » Mon Dec 02, 2019 1:08 pm

This will occur on my Samsung Tablet. I will login, access my vault, which no longer will autofill. I will have to copy and paste the passwords. I go to a site to paste the password and when I return to LP it is a white screen and unresponsive.
enjoyeveryday122130
 
Posts: 3
Joined: Mon Dec 02, 2019 12:58 pm

Re: Login successfully but vault won't display

Postby nanny42 » Mon Dec 02, 2019 10:47 pm

Same thing on my IPad. The account will log in fine, but the Vault does not come up? When I touch the screen, LastPass logs me off.

Works fine on my Laptop. Like the program, but thus is frustrating.
nanny42
 
Posts: 1
Joined: Mon Dec 02, 2019 10:40 pm


Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 7 guests