LP Asks Me to Login with Google

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

LP Asks Me to Login with Google

Postby jsf651 » Thu Jul 18, 2019 11:30 am

Months (years?) ago, LastPass started asking me if I wanted to login into certain websites with Google. It asked me and asked me and asked me. Apparently, I must have given in and said yes a few times. Whether or not that's related to my problem, I don't know. And here's the problem:

When I go to log in to my bank website, when I go to log in to a work website, and when I go to log in to maybe one other site, LastPass asks if I want to login with Google. I don't. Instead, I refresh the page. And then LP offers me the correct password options.

It's really frustrating having to constantly refresh, and I can't see a way to change/fix it. I'm hoping that my explanation of the problem is clear enough. I've taken a screenshot of the problem, but I don't see a way of adding it here. Please ask for clarification if you need more info.
jsf651
 
Posts: 7
Joined: Thu Jul 18, 2019 11:13 am

Re: LP Asks Me to Login with Google

Postby FlyingHawk » Thu Jul 18, 2019 1:08 pm

Not very clear exactly what happened, but I'm pretty sure it's not LP that's asking you to log in with Google. It's either the website or the browser (if you use Chrome) that's asking.
FlyingHawk
 
Posts: 791
Joined: Wed Mar 18, 2015 12:04 pm

Re: LP Asks Me to Login with Google

Postby jsf651 » Thu Jul 18, 2019 1:28 pm

Not using Chrome. I'm using Safari. And it was LastPass that kept asking me if I'd like to log in with Google, every time I tried to log into certain sites. That much I know.

Since a screen shot can't be posted, I'll describe it in words. LastPass says: "Login to your system." It then asks for my email address. Then it says "Log in as..." And then it gives me the options of the three Google accounts I have in LP. Clicking on the main one does nothing. But then, if I refresh the page, the correct set of options for that particular site appear, and all is well. I just shouldn't have to refresh the page to get to the right set of choices.
jsf651
 
Posts: 7
Joined: Thu Jul 18, 2019 11:13 am

Re: LP Asks Me to Login with Google

Postby FlyingHawk » Thu Jul 18, 2019 1:49 pm

You can upload screenshots to an image hosting site (e.g. Imgur) then link to it.

Your phrasing "asking if I wanted to login with Google" makes it sounds like it's the website using Google Sign-in (doesn't have to be on Chrome), then it doesn't have anything to do with LastPass.
But your further explanation sounds like it's just LastPass showing a wrong set of items, not really "asking" anything. Refresh may be necessary in this case, if you only just logged into LastPass.
FlyingHawk
 
Posts: 791
Joined: Wed Mar 18, 2015 12:04 pm

Re: LP Asks Me to Login with Google

Postby jsf651 » Thu Jul 18, 2019 7:17 pm

This is crazy! First I copied all of the info from my bank login, deleted the bank login from LP, then created a brand new login. Et, voila, I wasn't asked to sign in with Google. It gave my bank site the correct login information.

So I did the same thing with my work-related website. This time, however, it asked me to sign in with ... wait for it ... Costco. Costco? Seriously?

Is anyone from LastPass monitoring this forum? If so, could you give me any advice, please?
jsf651
 
Posts: 7
Joined: Thu Jul 18, 2019 11:13 am

Re: LP Asks Me to Login with Google

Postby jsf651 » Sat Jul 20, 2019 11:23 am

Could somebody please tell me what to do to correct this problem?
jsf651
 
Posts: 7
Joined: Thu Jul 18, 2019 11:13 am

Re: LP Asks Me to Login with Google

Postby JONS » Sun Jul 21, 2019 11:03 pm

This is a bug with LP when using Safari. When you navigate to a site, for some reason LP presents the login credentials from the previous site that you just visited. To get around it, you have to reload the webpage. I've been dealing with this issue for a long time as I'm a Safari user too. I'm guessing that google is your home page, so when you load a site, the previous site's credentials (ie google) are being presented by LP. Unfortunately, this issue is not resolved in the recent 4.31.0 update (at least not for me anyway). You might be interested to read about my own list of LP + Safari issues in the following link: viewtopic.php?f=12&t=336825
JONS
 
Posts: 28
Joined: Tue Aug 28, 2018 3:42 am

Re: LP Asks Me to Login with Google

Postby jsf651 » Sun Jul 21, 2019 11:09 pm

Thank you, JONS. That's a great explanation. To your knowledge, is LastPass working on fixing this issue?
jsf651
 
Posts: 7
Joined: Thu Jul 18, 2019 11:13 am

Re: LP Asks Me to Login with Google

Postby JONS » Sun Jul 21, 2019 11:29 pm

Well, they only just released 4.31.0, so seems that somebody at LP is indeed working on the app, and some of the issues I flagged in my own thread have seen improvement, so I expect that a fix is in the works. I don't think it'll be coming any time soon though, as it was quite a while between 4.30.0 and 4.31.0 and duding from the many complaints about the lack of support, I don't expect that the LP dev team is particularly well-resourced.
JONS
 
Posts: 28
Joined: Tue Aug 28, 2018 3:42 am

Re: LP Asks Me to Login with Google

Postby jsf651 » Sun Jul 21, 2019 11:50 pm

I just tried deleting and reinstalling LP. No improvement.
jsf651
 
Posts: 7
Joined: Thu Jul 18, 2019 11:13 am

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: bpciortin806 and 57 guests