LastPass not disciminating between websites

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

LastPass not disciminating between websites

Postby bapjg » Sun Feb 10, 2019 2:13 pm

Hello,
I generally use lastpass in the Chrome browser.

I use the following web sites :
https://home.mydomain.com/owa/auth/logon.aspx?
https://cloud.mydomain.com:40001/login
https://ilo.mydomain.com:444/index.html ... index.html

each with 2 or 3 username/pwd combinations

When I use one of the above URLs, instead of having the 2 or 3 relevant user/pwd combinations proposed, I get all 10 (most of which do not apply, obviously).

Am I doing something wrong ? If not, can the problem be fixed ?

Any help would be greatly appreciated, as this problem is anoying.
bapjg
 
Posts: 2
Joined: Sun Feb 10, 2019 1:59 pm

Re: LastPass not disciminating between websites

Postby jpenny84 » Sun Feb 10, 2019 2:28 pm

LastPass by default matches by second level domain. Use URL rules is you want to filter out subdomains.

https://support.logmeininc.com/lastpass ... s-lp040008
jpenny84
 
Posts: 8384
Joined: Tue Mar 06, 2012 9:10 pm

Re: LastPass not disciminating between websites

Postby bapjg » Mon Feb 11, 2019 10:25 am

Thanks for your help. Tried it and got the result I wanted.
bapjg
 
Posts: 2
Joined: Sun Feb 10, 2019 1:59 pm


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 34 guests