Launch button does not show

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Launch button does not show

Postby hansleurdijk1501 » Tue Jan 29, 2019 11:26 am

I just created a new entry in my vault with a proper url, username and password. But when I want to launch it from my vault, the launch button does not pop up when I scroll over it.
hansleurdijk1501
 
Posts: 1
Joined: Tue Jan 29, 2019 10:54 am

Re: Launch button does not show

Postby gdb12683 » Mon Feb 25, 2019 6:10 pm

I am having the same problem. Has anyone helped you yet?
gdb12683
 
Posts: 1
Joined: Mon Feb 25, 2019 6:06 pm

Re: Launch button does not show

Postby 38703495872304985 » Fri Mar 22, 2019 9:39 am

bump!
38703495872304985
 
Posts: 1
Joined: Fri Mar 22, 2019 9:37 am

Re: Launch button does not show

Postby dulemcseLP » Fri Mar 22, 2019 7:23 pm

Can you refresh sites on your vault:
- click on icon of browser extension
- More options -> Advanced -> Refresh Sites
dulemcseLP
 
Posts: 42
Joined: Sun Mar 17, 2019 4:06 pm

Re: Launch button does not show

Postby pnovak579 » Sun Apr 28, 2019 12:41 pm

Here's a curiosity that may tell developers something. Edit the entry that won't show 'launch', and make the pwd visible. Copy the pwd, then go to the red 3 dot icon in the upper right corner of your browser. Left click that, then paste the pwd in to the search field. When the search finds it, the entry shows just beneath the search. When you mouse over the result.....there appears 'launch'. If you click that, the entry will in fact launch. So there's nothing wrong with the entry. It's simply the roll over in the lastpass vault.
pnovak579
 
Posts: 1
Joined: Sun Apr 28, 2019 12:26 pm

Re: Launch button does not show

Postby mikercaruso577 » Sun Jun 02, 2019 9:26 am

Edit the entry and ensure that https:// is in the URL, should be on the front like: https://lastpass.com. Save the entry then refresh the vault.
mikercaruso577
 
Posts: 1
Joined: Sun Jun 02, 2019 9:24 am

Re: Launch button does not show

Postby AlBordon » Sat Aug 31, 2019 10:30 am

I'm looking for a solution to this problem too. The suggestions above are very logical but make no difference to my setup. I am using Win10 and Chrome and everything Lastpass else works fine. I have just added an entry to a new site for the French railway's 'Oui' customer system and it does not show the Launch button just as described. The entry has 'Autologin' ticked.

The site URL is entered as 'https://en.oui.sncf/en/espaceclient/identification' which takes me straight there if I enter it in the Chrome address bar. The Lastpass entry email address and password are valid as I can login on the Oui site manually with them. The advice to copy and search for the password using the Lastpass icon Search produces no hits, (as I would have thought it shouldn't for a password). I have refreshed the sites as advised to no effect. Oddly, if I right click on the Oui entry or left click and select 'Actions' I can choose 'Go To URL' absolutely fine and the first step email login is entered for me automatically. Still no [Launch] button on rollover for that one site!

Is anyone nearer understanding why this is happening?
AlBordon
 
Posts: 1
Joined: Sat Aug 31, 2019 10:15 am

Re: Launch button does not show

Postby harborgal » Wed Sep 04, 2019 7:58 pm

I have inquired about this issue with lastpass and nothing seems to work. Has anyone had resolution to the launch appearing?
harborgal
 
Posts: 2
Joined: Wed Sep 04, 2019 7:56 pm

Re: Launch button does not show

Postby pb35 » Fri Sep 06, 2019 1:26 am

Hi, I only had one that did not have launch appear - I did this - In the Chrome web lastpass

- right click and "clone" the item.
- test the launch appears and works on the clone item.
- delete the original item.
pb35
 
Posts: 2
Joined: Fri Sep 06, 2019 1:22 am

Re: Launch button does not show

Postby nicecap » Tue Sep 10, 2019 4:31 pm

Wow, after more than half a year not solved yet - what are you last pass people doing? Money counting?

I got the launch button after I closed lastpass and restarted it. But then, the launch buttons are there but not functionel. I right clicked on it and "Go to URL" seems to do the trick, at least for now.
nicecap
 
Posts: 7
Joined: Wed Jul 30, 2014 3:15 am

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 77 guests