SAED does not SAED (Save All Entered Data)! Silent FAILs!

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

SAED does not SAED (Save All Entered Data)! Silent FAILs!

Postby MrElvey » Sun Jan 06, 2019 11:17 pm

It's failed a few times recently on sites where I had entered a lot of stuff into a text field.

It should be a useful feature where the post/submit button often fails, and the site is poorly designed, so when it fails, the drafted post/comment/etc to be lost. But IT fails! Silently.

I just tried it here, on this page - posting.php?mode=post&f=14

and it SILENTLY FAILED! It saved the subject and a few other fields. But this one - the one that took the most effort to fill? NOT SAVED!

(I tried it here, for test purposes only - this page has a Save draft button...)
Posts: 45
Joined: Thu Aug 12, 2010 6:33 pm

Re: SAED does not SAED (Save All Entered Data)! Silent FAILs

Postby papamail634 » Sat Jan 12, 2019 2:07 am

Save All Entered Data doesn't work for me at Firefox 64.0 64bit Linux version - when it opens at separate tab and I try to save all data - it tries for about 60 seconds and shows error by timeout. Also when I relaunch the browser - LastPass doesn't automatically fills logins and passwords until I click the LastPass icon at browser and click Login (login and password already were typed there! because I choosed to save them at previous session). I have the latest version of extension at this moment
Posts: 1
Joined: Sat Jan 12, 2019 2:01 am

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot], Google Feedfetcher and 37 guests