Safari Extension : fields not completing

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Safari Extension : fields not completing

Postby raleurbarbu472 » Sat Jul 28, 2018 4:23 am

Hello,

Since yesterday, with Safari, on some of my Vault's websites, the LastPass field icon doesn't appear.

Also, some fields are not completing automatically, they are left blank, and consequently the browser cannot login automatically.

If I open another browser (I.E. Opera) and lauch the website manually, the login fields completion works normally in that browser.

I've tried uninstalling and reinstalling extension without success.
raleurbarbu472
 
Posts: 2
Joined: Mon Nov 25, 2013 5:04 pm

Re: Safari Extension : fields not completing

Postby gord16 » Sat Jul 28, 2018 6:32 pm

This is happening to myself as well using Safari and it also started yesterday :(
MacOS High Sierra 10.13.6 (17G65)
Safari Version 11.1.2 (13605.3.8)
gord16
 
Posts: 3
Joined: Sat Jul 28, 2018 6:29 pm

Re: Safari Extension : fields not completing

Postby peterlatham110 » Sun Jul 29, 2018 2:37 am

Yes same here...

Started yesterday as well.

Noticed I've got a new version of Lastpass. Most have updated itself.

MacOS High Sierra 10.13.6
Safari Version (11.1.2 (13605.3.8)
peterlatham110
 
Posts: 1
Joined: Sun Jul 29, 2018 2:34 am

Re: Safari Extension : fields not completing

Postby noonie » Sun Jul 29, 2018 12:06 pm

Same happening here, since yesterday. LP is not autofilling in Safari, but doing fine in Chrome and Firefox. Uninstalled and reinstalled extension to no avail. Same problem with using the LP website- no autofill in Safari.
Please fix!!!
noonie
 
Posts: 1
Joined: Sun Jul 29, 2018 11:56 am

Re: Safari Extension : fields not completing

Postby CapitolAl » Sun Jul 29, 2018 12:10 pm

I have been experiencing the same problem as of the same time frame mentioned by others. I can't find a pattern to it...some sites work fine, while on others, I do not see the LastPass icon nor are username/passwords being filled as set up in my vault.
CapitolAl
 
Posts: 2
Joined: Wed Mar 07, 2018 11:46 am

Re: Safari Extension : fields not completing

Postby tosontsengel524 » Sun Jul 29, 2018 11:36 pm

Same issues here on 10.13.6 Safari 11.1.2 Lastpass extension 4.15.2.1
tosontsengel524
 
Posts: 1
Joined: Sun Jul 29, 2018 11:35 pm

Re: Safari Extension : fields not completing

Postby tonkaslim » Mon Jul 30, 2018 12:51 pm

I've been having the same problem for several days. Sometimes if I refresh the page the fields will fill, but not always. I hope this is a know issue being addressed.
tonkaslim
 
Posts: 1
Joined: Mon Jul 30, 2018 12:47 pm

Re: Safari Extension : fields not completing

Postby daveB » Mon Jul 30, 2018 1:53 pm

Me too. Safari. No sites work. Started about week ago, one site would not autofill although the icons appeared. Today tried to launch sites from Last Pass vault and NONE of them work. Last Pass icon is not appearing in fill fields either.

Can we expect to see a solution or a response?
daveB
 
Posts: 3
Joined: Mon Jul 30, 2018 1:50 pm

Re: Safari Extension : fields not completing

Postby djchuang » Mon Jul 30, 2018 2:58 pm

I'm experiencing the same problem too - Auto Fill is not working and LastPass icon is not showing up in login form fields, where I have a matching site. Using Mac OSX 10.13.6 and Safari 11.1.2 and Lastpass extension 4.15.2.1 on MacBook Air (13", Early 2014).

One workaround that works on some website is to reload the web page (⌘-R).
djchuang
 
Posts: 2
Joined: Wed Jun 30, 2010 12:32 pm

Re: Safari Extension : fields not completing

Postby daveB » Mon Jul 30, 2018 3:16 pm

I am having the same problem as of this morning. NONE of my saved sites are auto-filling, nor do I see the last pass icon in the form field.

I have tried all of the suggested fixes that LastPass suggests, and it is not a user issue, this appears to be a problem with their platform. Do the technicians at Last Pass reply or monitor these forums?
daveB
 
Posts: 3
Joined: Mon Jul 30, 2018 1:50 pm

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 52 guests