LastPass 4.12.0 Copy Password Broken

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

100% CPU Usage on Chrome

Postby geoffreychallen » Thu Jun 14, 2018 6:15 pm

Periodically LastPass will begin to eat 100% CPU on Chrome. This is accompanied by the password manager becoming completely unresponsive and not being able to be opened. The only solution I've found is to remove and reinstall.

It seems like there have been sporadic reports of this by other users but no reports of a fix. But it is a really terrible issue in that it's hard to identify, and then 30 minutes later half of my battery is gone and my machine is extremely hot.

This is version 4.12.0. I'd be happy to provide logs if someone can describe how to collect them.
geoffreychallen
 
Posts: 2
Joined: Thu Jun 14, 2018 6:10 pm

LastPass 4.12.0 Copy Password Broken

Postby geoffreychallen » Thu Jun 14, 2018 6:49 pm

I just installed the latest version of LastPass and the copy password dialog is completely broken. I enter my password as requested and the extension immediately hangs, doesn't close the window, and begins consuming 100% CPU.

Please fix this ASAP. I use this feature heavily as I save passwords for applications in LastPass.
geoffreychallen
 
Posts: 2
Joined: Thu Jun 14, 2018 6:10 pm

Re: LastPass 4.12.0 Copy Password Broken

Postby enrico » Fri Jun 22, 2018 8:40 am

I too am seeing this issue. It is reproducible for me 100% of the time:
    Click on LastPass icon in browser
    Enter a search term for a site
    click on the wrench icon of one of the found sites
    Select Copy Password

Behavior
On of the Goggle Chrome Helper processes uses 100% CPU forever unless Chrome is shutdown

I am running LastPass version:
Version: 4.14.0
Built: Mon Jun 18 2018 15:55:04 GMT-0400 (EDT)
Binary Component: true (Native Messaging version 4.1.44, built Nov 16 2017 23:33:27)

and Latest Chrome 67
enrico
 
Posts: 1
Joined: Fri Jun 22, 2018 8:33 am

4.18.0 as well! (was Re: LastPass 4.12.0 Copy Password Broke

Postby netpog » Thu Oct 18, 2018 1:44 pm

This bad behavior continues into 4.18.0 (Chrome Extension, on WIndows-7 x64). Same problem on Opera browser.

Incredibly high CPU after submitting password, resulting in a long delay until I'm logged in and ready to go. Remove/reinstall gives only temporary relief.

No other extensions are enabled.

Anybody got any other workarounds?
netpog
 
Posts: 1
Joined: Fri Jun 22, 2018 8:50 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google Feedfetcher and 63 guests