Can't log in with Firefox addon (Windows)

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Can't log in with Firefox addon (Windows)

Postby Deadwish » Sat May 12, 2018 11:46 am

I recently replaced firefox beta with its release version (60). Then I realized that lastpass no longer lets me log in. If I try from the addon, nothing happens. if I try to generate a password, it opens the login window and when entering my data it remains loading indefinitely. If I write the wrong password, it's tell me that it's invalid, but if I write the right one nothing happens.
I already tried to reinstall Lastpass, and I also deleted the contents of webappsstore.sqlite as I read elsewhere. Nothing has worked.
I have no problems from Chrome or entering the official website.
Please help, thanks
Deadwish
 
Posts: 2
Joined: Sat May 12, 2018 11:39 am

Re: Can't log in with Firefox addon (Windows)

Postby Deadwish » Sat May 12, 2018 3:42 pm

Solved: unninstall and install from scratch and restarted my PC. It works now
Deadwish
 
Posts: 2
Joined: Sat May 12, 2018 11:39 am

Re: Can't log in with Firefox addon (Windows)

Postby lucusfield » Tue Aug 20, 2019 7:21 pm

I'm having this issue too. Doesn't happen on Chrome. Stuck on endless loading when entering login credentials. Uninstalled and installed LastPass extension from scratch with no luck..@Deadwish did you mean you reinstalled firefox?
lucusfield
 
Posts: 1
Joined: Tue Aug 20, 2019 7:19 pm

Re: Can't log in with Firefox addon (Windows)

Postby WanderingSpectator » Wed Aug 21, 2019 12:08 am

lucusfield Wrote:I'm having this issue too. Doesn't happen on Chrome. Stuck on endless loading when entering login credentials. Uninstalled and installed LastPass extension from scratch with no luck..@Deadwish did you mean you reinstalled firefox?


This appears to be an issue with a recent update of the Lastpass plugin. I can no longer login on Firefox (tried on multiple versions of Firefox). Everytime I open the browser and click the Lastpass plugin it asks me to accept permissions now, and login just hangs every time. Works fine in other browsers.

I do use a yubikey as my default 2FA, not sure if it is related since it hangs after entering my email/password but before any 2FA prompt
WanderingSpectator
 
Posts: 1
Joined: Wed Aug 21, 2019 12:05 am

Re: Can't log in with Firefox addon (Windows)

Postby gavina264 » Wed Aug 21, 2019 7:54 am

I have the same issue, can't login on Firefox. Every time I open the browser and click the Lastpass plugin it asks me to accept permissions now, and login just hangs every time.
I can login via Lastpass.com.

I use Lastpass Authenticator for 2FA.
gavina264
 
Posts: 1
Joined: Wed Aug 21, 2019 7:48 am

Re: Can't log in with Firefox addon (Windows)

Postby Imenhotep » Wed Aug 21, 2019 10:13 am

Same thing here. Since the Aug 14th update it just wheels and wheels when normally it would move to the 2FA. I would rather not uninstall Firefox. I uninstalled FastPass and then used addon history to install the version just prior to Aug 14th and it worked well again. Restart my computer, it updated the FastPass automatically to today's version... and stopped working again.
Imenhotep
 
Posts: 1
Joined: Wed Aug 21, 2019 10:10 am

Re: Can't log in with Firefox addon (Windows)

Postby wilssss » Tue Aug 27, 2019 12:31 am

I also see this. Chrome works, Firefox (68.0.2) does not. Tried un-install LastPass, restart FireFox, re-install LastPass. No luck. Ug.
Two modes of failure: (1) Try to login from the toolbar icon, and nothing comes back - the icon just stays grey, or (2) reports 'Error logging into LastPass. Please try again.'
wilssss
 
Posts: 2
Joined: Tue Aug 27, 2019 12:27 am

Re: Can't log in with Firefox addon (Windows)

Postby wilssss » Tue Aug 27, 2019 11:15 pm

I should add that this behavior is occurring for my account, which uses 2FA with Google token. I can log in no problem to the same browser with my wife's account which does not have 2FA. So this seems to be a 2FA problem.
wilssss
 
Posts: 2
Joined: Tue Aug 27, 2019 12:27 am


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 66 guests