Bank of Melbourne autofill

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Bank of Melbourne autofill

Postby robotsy » Fri Jun 16, 2017 8:12 pm

Hi,

My bank, the Bank of Melbourne https://ibanking.bankofmelbourne.com.au/ibank/loginPage.action has three input fields that doesn't seem to work with the form filling feature of LastPass.

The names of the elements are always the same, but LastPass seems to put either the value for the password field or the security number field into both.

Additionally, if you use LastPass's form editor to edit either the security number field or the password field, it copies that value into the other field, which means the old value is lost.

Can I get any assistance on how I might do this? I'm a little sick of having to reset my password every time I want to check my bank balance.
robotsy
 
Posts: 1
Joined: Fri Jun 16, 2017 8:07 pm

Re: Bank of Melbourne autofill

Postby reddy » Fri Jun 23, 2017 11:49 pm

Yes, I just want to +1 this request. I see there are issue with BOM since 2003. A very unfriendly site.
reddy
 
Posts: 2
Joined: Fri Jun 23, 2017 11:47 pm

Re: Bank of Melbourne autofill

Postby MichelleLP » Wed Jul 05, 2017 1:11 am

Have you tried to re-save this website using the Save All Entered Data Function? If you have not, try these steps:
1. Please remove the site in question from your vault (have your username and password handy)
2. And re-save using Save All Entered Data functions: https://helpdesk.lastpass.com/adding-a-site/#h1
3. Test the auto fill issue again.
MichelleLP
 
Posts: 22
Joined: Tue May 20, 2014 2:26 am

Re: Bank of Melbourne autofill

Postby fatboyw » Fri Jul 28, 2017 1:15 am

Have tried multiple times using Save All Entered Data Function but doesn't work.

There are 3 fields:
- Card/Access Number (8 digit)
- Security number: 4 digit
- Password: not sure about the length but can definitely be more than 4 and it is alphanumeric

This is what I observed:
- If I type everything manually, the 8-digit card/access number will have and "-" added in between the first 4 and last 4 digits
- After I saved all entered data and go back to LastPass to check the 2nd and 3rd fields, those 2 items have totally different values to what I typed into the login page
- The login page seems to have no auto-complete setting on as well

Is this a case where LastPass will not be able to work with this login?
fatboyw
 
Posts: 2
Joined: Fri Jul 28, 2017 1:09 am

Re: Bank of Melbourne autofill

Postby newplanetx539 » Tue May 29, 2018 9:37 pm

I also have a problem with autologin.

I can get the fields to autofill successfully but the autologin fails.

To use the auto-filled fields, after the fields autoflll, I need to manually tab through each field and click the login button (or hit space when the button has focus) for login to work.
newplanetx539
 
Posts: 1
Joined: Sun Sep 10, 2017 6:01 am

Re: Bank of Melbourne autofill

Postby stegan » Mon May 04, 2020 8:09 am

Hi,
I have this issue/problem too.

Regarding post from 'fatboyw'
"Have tried multiple times using Save All Entered Data Function but doesn't work.
There are 3 fields:
- Card/Access Number (8 digit)
- Security number: 4 digit
- Password: not sure about the length but can definitely be more than 4 and it is alphanumeric

This is what I observed:
- If I type everything manually, the 8-digit card/access number will have and "-" added in between the first 4 and last 4 digits
- After I saved all entered data and go back to LastPass to check the 2nd and 3rd fields, those 2 items have totally different values to what I typed into the login page
- The login page seems to have no auto-complete setting on as well"

When I enter the site manually (as the data fails to manage it) and save the changes to LP, I note that the contents of the fields are corrupted with meaningless entries.
I then enter data into the three fields, the BOM site bounces it. Changes the contents of the fields too.

Definitely failing to manage this site.

Any workarounds since the last posings?
Thanks.
stegan
 
Posts: 1
Joined: Mon May 04, 2020 1:26 am


Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 13 guests