Wells Fargo Bank Commercial Site

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Wells Fargo Bank Commercial Site

Postby tbohman » Sat Aug 15, 2015 8:43 am

The Wells Fargo Bank Commercial site requires a Company, User Name, and password. Last Pass used to work, but now the Wells Fargo site thinks the data in all three fields is invalid. I have tried on three different browsers with the same problem, Safari, Chrome and Exploxer. After the three fields are form filled with the correct information and the site says invalid, I can retype over the fields and it works.
tbohman
 
Posts: 1
Joined: Sat Aug 15, 2015 8:40 am

Re: Wells Fargo Bank Commercial Site

Postby stevenrw648 » Tue Aug 18, 2015 11:50 am

Having same problem.
stevenrw648
 
Posts: 3
Joined: Tue Aug 18, 2015 11:44 am

Re: Wells Fargo Bank Commercial Site

Postby last7152 » Tue Aug 18, 2015 12:19 pm

FYI: I just investigated this some more. LastPass is auto filling in my username as also my password.

Same problem with non-commercial Wells Fargo Site. It used to work OK. I just updated my username and password and now I must enter them in manually and it works OK. If I let Lastpass auto fill in my username and password, then Wells Fargo responds as invalid. If I type over or copy over the Lastpass entry, then I can login OK. I created an entirely new entry in Lastpass for Wells Fargo, deleted the old entry for Wells Fargo in Lastpass, and the results are still the same.
last7152
 
Posts: 1
Joined: Tue Aug 18, 2015 12:09 pm

Re: Wells Fargo Bank Commercial Site

Postby rmckeon926 » Wed Aug 19, 2015 8:38 am

I've been having the same issue. I find that Lastpass correctly auto fills each section but WF doesn't seem to recognize it as being filled out (there's a red border around each login field). If you simply put a space somewhere in between your login/password or modify it in some way, it will automatically replace it with the correct login/password and the red border will disappear. This seems to work on the CompanyID and UserID fields only, the password field still has to be copied and pasted from the extension. This issue only occurs in the Commercial portal for me, the personal one seems to work fine (using Chrome).

Has anyone entered a ticket for this yet? I'm not sure if it's a Lastpass issue or Wells Fargo issue but it wouldn't hurt to have them look into it I suppose.
rmckeon926
 
Posts: 1
Joined: Wed Aug 19, 2015 8:29 am

Re: Wells Fargo Bank Commercial Site

Postby JDizz » Fri Aug 21, 2015 7:30 pm

Also seeing this issue at https://wellsoffice.wellsfargo.com/portal/signon. The fields are filled in but I cannot click on the sign in button and the fields say "Field is required"
JDizz
 
Posts: 1
Joined: Fri Aug 21, 2015 7:27 pm

Re: Wells Fargo Bank Commercial Site

Postby schraudog » Wed Sep 02, 2015 7:45 am

Will someone from LastPass please respond to how they intend to address this issue. If more sites start adopting this ridiculous technique for "security" reasons, I'm probably going to have to abandon lastpass as a useful timesaver for management.
schraudog
 
Posts: 1
Joined: Fri Mar 21, 2014 8:22 am

Re: Wells Fargo Bank Commercial Site

Postby batteryman » Wed Sep 09, 2015 2:38 pm

FIX WORKAROUND!!!

to get past this... Simply add a space to end of each field and then delete it and then it will recognize whats filled in the box. You then will be able to click the Submit button. I use this technique everyday and it works every time.


FULL EXPLANATION & EXAMPLE...
The field is programmed to look for keyboard interactions, When lastpass fills it in there is no keyboard interactions so it does not recognize what has been filled in or even pasted in by mouse. So like I stated above..

Let Lastpass fill in the fields then on the first field and click after the last dot and follow these key strokes..

1. Follow step above
2. (Company ID)hit space bar, delete key, tab key to go to next field
3. (User ID) hit right arrow to get to last character of whats filed in, hit space bar, delete key, tab key to go to next field
4. (Password ) hit right arrow to get to last character of whats filed in, hit space bar, delete key
5. Then you will see the Sign on Button become clickable and will allow you to login.

Your Welcome!
batteryman
 
Posts: 3
Joined: Mon Nov 21, 2011 2:54 pm

Re: Wells Fargo Bank Commercial Site

Postby hanLP » Thu Sep 10, 2015 4:28 pm

I could reproduce the issue and will report it to LastPass development team shortly. Please use the workaround suggested by batteryman above. Thanks.
hanLP
 
Posts: 193
Joined: Tue Dec 24, 2013 2:26 pm

Re: Wells Fargo Bank Commercial Site

Postby accounts2750 » Thu Jan 09, 2020 1:42 pm

Our company is new to LastPass. Interesting to see this was an issue 4+ years ago and is apparently still a problem. If I refresh the page, often multiple times, the "field is required warning" goes away and I can click the login button normally. It would be great if it worked correctly the first time... can't believe after all this time we are apparently still supposed to use workarounds.
accounts2750
 
Posts: 1
Joined: Thu Jan 09, 2020 1:32 pm


Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 10 guests