MFA issues. Please respond.

Customer forum for LastPass Enterprise

Moderators: azitnay, admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

MFA issues. Please respond.

Postby 1bitcrypto » Tue Apr 14, 2015 3:44 pm

I've tried posting on a forum which you apparently do not monitor- I have also emailed you to no avail. I am trying for the third time.


Recently I've been having issues with MFA. It seems like something is very slow on the auth side. I login with my master password and it takes sometimes 5 seconds for the MFA auth window to pop up. In many cases I'll enter in the pin (not a pin that's about to timeout) and it won't take. It will bring me back to my master password login. Sometimes it brings me back to the master password login and I notice that I am in fact logged in and have access to my sites. In other words, it's erroneously asking me to login again when I'm already logged in.

I don't have any network issues- speed is fine both up and down. It happens on multiple machines.

Finally, today, I somehow was able to get my passwords up WITHOUT entering in my MFA (after hours away from my machine- I have LastPass timeout quickly). I was able to login to a site and THEN a new tab opened up asking me to authenticate after I was already in!
1bitcrypto
 
Posts: 6
Joined: Thu Apr 09, 2015 10:30 am

Re: MFA issues. Please respond.

Postby jpenny84 » Tue Apr 14, 2015 8:10 pm

1bitcrypto Wrote:I've tried posting on a forum which you apparently do not monitor- I have also emailed you to no avail. I am trying for the third time.


You can check the status of any support tickets you filed in case you missed any response emails - https://www.lastpass.com/my.php


[/quote]Finally, today, I somehow was able to get my passwords up WITHOUT entering in my MFA (after hours away from my machine- I have LastPass timeout quickly). I was able to login to a site and THEN a new tab opened up asking me to authenticate after I was already in![/quote]

That is due to an extension accessing a cached copy on the computer if you have offline access enabled. See: https://lastpass.com/support.php?cmd=showfaq&id=2775
jpenny84
 
Posts: 8867
Joined: Tue Mar 06, 2012 9:10 pm

Re: MFA issues. Please respond.

Postby 1bitcrypto » Wed Apr 15, 2015 3:35 pm

Offline access enabled where? Browser, last pass plugin?

I would never *ever* intentionally enable offline access (from within any software). In other words, I didn't enable "offline access"

Finally, you didn't actually respond to my other questions.
1bitcrypto
 
Posts: 6
Joined: Thu Apr 09, 2015 10:30 am

Re: MFA issues. Please respond.

Postby jpenny84 » Wed Apr 15, 2015 4:09 pm

1bitcrypto Wrote:Offline access enabled where? Browser, last pass plugin?

I would never *ever* intentionally enable offline access (from within any software). In other words, I didn't enable "offline access"


Account settings > multifactor authentication. Offline access is enabled by default when you configure a multifactor option.

Finally, you didn't actually respond to my other questions.


I'm just a volunteer and don't have an answer to your other question other than multifactor authentication is working perfectly for me.
jpenny84
 
Posts: 8867
Joined: Tue Mar 06, 2012 9:10 pm

Re: MFA issues. Please respond.

Postby 1bitcrypto » Thu Apr 16, 2015 1:11 pm

Where do I actually get someone from LastPass to respond to me? They're not replying to my emails to them.

Today I was able to login WITHOUT my MFA. I need to know how this is happening or how to stop this terribly insecure behaviour it or I'm going to remove LastPass enterprise wide.

being "Premium" clearly has nothing to do with getting support.
1bitcrypto
 
Posts: 6
Joined: Thu Apr 09, 2015 10:30 am

Re: MFA issues. Please respond.

Postby jpenny84 » Thu Apr 16, 2015 1:49 pm

1bitcrypto Wrote:Where do I actually get someone from LastPass to respond to me? They're not replying to my emails to them.

Today I was able to login WITHOUT my MFA. I need to know how this is happening or how to stop this terribly insecure behaviour it or I'm going to remove LastPass enterprise wide.

being "Premium" clearly has nothing to do with getting support.


Did you check your support ticket queue at https://www.lastpass.com/my.php for any responses?
jpenny84
 
Posts: 8867
Joined: Tue Mar 06, 2012 9:10 pm

Re: MFA issues. Please respond.

Postby Lars » Thu Apr 16, 2015 7:55 pm

1bitcrypto Wrote:Today I was able to login WITHOUT my MFA. I need to know how this is happening or how to stop this terribly insecure behaviour it or I'm going to remove LastPass enterprise wide.

Searching the forum for answers is most often helpful. In this particular situation, its most helpful, as people voice their concern about this weekly, if not more.
Lars
 
Posts: 2577
Joined: Wed Jul 14, 2010 10:48 pm
Location: So Cal


Return to LastPass Enterprise

Who is online

Users browsing this forum: No registered users and 6 guests