Multifactor trust broken

What do you love about LastPass? What do you hate about it? Tell us why you like it, why you don't, and why.

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Multifactor trust broken

Postby xtec757 » Sat Feb 09, 2019 6:43 am

I have same problem
deeply frustrating
please solve this as soon as possible
xtec757
 
Posts: 4
Joined: Mon Jun 12, 2017 3:49 am

Re: Multifactor trust broken

Postby jonat » Sun Feb 17, 2019 3:49 pm

I finally got a useful response from support saying that they had reproduced the problem and development was looking at it. That and $3.50 will buy you a cup of coffee, but it's something, at least.
jonat
 
Posts: 2166
Joined: Thu Dec 09, 2010 8:42 pm

Re: Multifactor trust broken

Postby xtec757 » Mon Feb 18, 2019 3:53 am

I have exactly the same behaviour and think that yubikey double factor is the point broken by their last update.
I have no useful answer from the support and their multiple people...
my support ticket is #9499851
xtec757
 
Posts: 4
Joined: Mon Jun 12, 2017 3:49 am

Re: Multifactor trust broken

Postby jonat » Mon Feb 18, 2019 8:20 pm

I've disabled Yubikey for now and just rely on Duo
jonat
 
Posts: 2166
Joined: Thu Dec 09, 2010 8:42 pm

Re: Multifactor trust broken

Postby afh » Thu Mar 28, 2019 11:07 am

Is everyone else still having this issue? I'm about at the point of switching to a different password manager.
afh
 
Posts: 2
Joined: Sat Dec 01, 2018 9:34 pm

Re: Multifactor trust broken

Postby jonat » Fri Mar 29, 2019 10:09 am

I am still seeing the issue in Chrome on Windows. But I tried some other password managers and I didn't find any I liked as much as LastPass.
jonat
 
Posts: 2166
Joined: Thu Dec 09, 2010 8:42 pm

Re: Multifactor trust broken

Postby asdada » Sat Apr 13, 2019 10:27 am

Same issue, we have plenty of people at my enterprise using LastPass, but we are in the stage of looking for alternatives, as the support cannot fix this issue they introduced
asdada
 
Posts: 1
Joined: Sat Apr 13, 2019 10:24 am

Re: Multifactor trust broken

Postby richum » Mon Apr 22, 2019 8:04 am

Same problem, thinking about switching to a different product. I opened a ticket but technical support is lacking. They even closed my ticket because I did not provide a screen capture within 4 days. I also provided them with a list of forum topics concerning this problem but they never respond to the actual questions or remarks. They simply do not care. The last reply:

"Unfortunately there is not an ETA I can provide for you, as this will be prioritized accordingly at the development team's discretion"

Shouldn't this issue be top priority if your main product focuses on SECURITY !?!?
richum
 
Posts: 4
Joined: Thu Dec 07, 2017 2:23 pm

Previous

Return to Feedback

Who is online

Users browsing this forum: areyoukidding, paul550 and 24 guests