Page 1 of 1

Please fix not automatically adding to Vault

PostPosted: Wed Aug 08, 2018 12:40 pm
by sinfony
For some time now, LastPass has had an issue where it will not offer to save a generated password to the vault after creating an account until you have loaded a new page in the same tab from the same website. This causes it to never offer to save a generated password on sites that use scripting trickery to stay on one page at all times without ever loading whatever it is that causes LastPass to recognize that you created an account and offer to save the password. There does not appear to be any way to pull up whatever password LastPass just generated to manually add it, so I routinely have to recover my password when I've just created a new account somewhere and copy/paste a generated password to make sure LastPass doesn't lose it again.

This is an incredibly frustrating bug. Please do something about it. It has been months.

Re: Please fix not automatically adding to Vault

PostPosted: Wed Aug 08, 2018 1:54 pm
by FlyingHawk
Generated passwords are still saved.

From FAQ:
You can find a history of recently generated passwords by clicking on the lastpass extension > generate password > click on the down arrow in the password field.

Re: Please fix not automatically adding to Vault

PostPosted: Wed Nov 21, 2018 10:17 am
by munrobasher
This seems to happen more often than it doesn't. I've got into the habit now of generating the password and then copying & pasting it into Notepad++ - if Lastpass doesn't add to vault, I try logging out and back in to see if I can force it to add. Otherwise I create a manual entry.

PS. Windows 10 and Edge

Re: Please fix not automatically adding to Vault

PostPosted: Wed Nov 21, 2018 12:30 pm
by jhuk
Same, can no longer trust the Gen Pass is saved to vault.