Cannot access forum profile in Firefox 57.0.2 x64

What do you love about LastPass? What do you hate about it? Tell us why you like it, why you don't, and why.

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Cannot access forum profile in Firefox 57.0.2 x64

Postby BenNash » Mon Dec 25, 2017 12:17 pm

Hello,
As of today 12/25/2017 I can no longer access my Lastpass forum profile. The link accessed via the user control panel is

ucp.php?i=164

The page displayed is completely blank so there is no way to verify/change my forum profile settings.

Browser: Firefox 57.0.2 x64
OS: Windows 7 Home Premium
BenNash
 
Posts: 7
Joined: Thu Oct 19, 2017 9:38 am

Re: Cannot access forum profile in Firefox 57.0.2 x64

Postby gtiguy92 » Thu Mar 08, 2018 6:58 am

I'm having the same problem on Chrome 64 w/ Win 10 Pro
gtiguy92
 
Posts: 2
Joined: Thu Mar 08, 2018 6:52 am

Re: Cannot access forum profile in Firefox 57.0.2 x64

Postby BenNash » Thu Mar 08, 2018 12:17 pm

With Chrome "Version 64.0.3282.167 (Official Build)" in Windows 7 Home Premium, I get this response for "User Profile":

This page isn’t working
forums.lastpass.com is currently unable to handle this request.
HTTP ERROR 500
BenNash
 
Posts: 7
Joined: Thu Oct 19, 2017 9:38 am

Re: Cannot access forum profile in Firefox 57.0.2 x64

Postby rjm » Tue May 08, 2018 7:57 pm

This problem is on the server side and independent of client browsers.

I have raised a support ticket for this issue (#7628718). LastPass have said that they are aware of it but no ETA on a fix. :|
rjm
 
Posts: 31
Joined: Sun Jan 05, 2014 9:40 am
Location: Brisbane, Australia

Re: Cannot access forum profile in Firefox 57.0.2 x64

Postby rjm » Mon Oct 29, 2018 9:44 pm

I just realised this is a duplicate of this issue:

viewtopic.php?f=29&t=259565
rjm
 
Posts: 31
Joined: Sun Jan 05, 2014 9:40 am
Location: Brisbane, Australia


Return to Feedback

Who is online

Users browsing this forum: No registered users and 11 guests