Addon on Firefox not working properly

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Addon on Firefox not working properly

Postby notarobot119 » Thu Aug 17, 2017 11:46 pm

Now I'm using FIrefox 55.0.2 x64 with LastPass addon 4.1.62a, which I believe is the latest version.
When I click the config button, I mean the button with a gear icon, on any saved site, the interface of LastPass addon shrinks to a button saying "Back", but it leads to nowhere when I click the button. Yes, the addon is completely stuck on this "back" button! There's no way to resume but restarting the browser.
I've also tried old versions on 'https://addons.mozilla.org/en-US/firefox/addon/lastpass-password-manager/' but it doesn't work properly either.
notarobot119
 
Posts: 2
Joined: Thu Jun 29, 2017 4:39 am

Re: Addon on Firefox not working properly

Postby nix148 » Fri Aug 18, 2017 5:02 am

I have a similar problem. Firefox has just updated to 55.0.2 and now LastPass in the browser no longer functions correctly. It tells me there are 5 matching sites and when I click the show matching sites options I get a blank panel saying 'Back' at the top. This is incredibly frustrating as the drop down menu with the auto fill options doesn't work either. I notice in the firefox extensions/addons list there is now a 'legacy' label next to LastPass. Does this mean it needs updating to work with the latest firefox? This is an important tool for me, so when is it likely to get updated or can I download an update from somewhere?
nix148
 
Posts: 4
Joined: Tue May 09, 2017 4:11 am

Re: Addon on Firefox not working properly

Postby owen385 » Fri Aug 18, 2017 8:38 am

Also having similar problems on Firefox. In addition to the above, Lastpass is also not saving my preferences. Every time I go into the vault after restarting Firefox, I have to skip the tour and change my layout preferences; it forgets my email address for login; and it does not save my preferences for automatically logging out after being idle, automatically filling in passwords, etc.
owen385
 
Posts: 2
Joined: Fri Aug 18, 2017 8:35 am

Re: Addon on Firefox not working properly

Postby pokey551 » Fri Aug 18, 2017 5:44 pm

Ditto for me. Recently downloaded Firefox 55.0.2 for Mac and now Last Pass is not loading websites. After logging on and clicking the dropdown menu, if I click on Sties, then Favorites, the favorites box is empty, no list of sites. If I log out of Last Pass and then log on again everything now works. What gives?
pokey551
 
Posts: 10
Joined: Tue Sep 23, 2014 11:16 pm

Re: Addon on Firefox not working properly

Postby OmegaP12 » Fri Aug 18, 2017 6:01 pm

I'll add that it's not working FF 55.0.2 on Windows 10.
OmegaP12
 
Posts: 2
Joined: Fri Aug 18, 2017 6:00 pm

Re: Addon on Firefox not working properly

Postby MyriadPro » Fri Aug 18, 2017 8:55 pm

I would like to add that I am also having this problem running x64 Firefox 55.0.2 and whenever I visit a site and click "Show Matching Sites," all it shows is a blank panel with the "Back" option at the top.
MyriadPro
 
Posts: 1
Joined: Fri Aug 18, 2017 8:52 pm

Lastpass vs Firefox: 3 crashes in a week

Postby felixatagong » Sat Aug 19, 2017 5:29 am

For the last week Firefox (55.0.2) has crashed three times on me (after a regular exit) and the only add-on that seems concerned is... LastPass (4.1.54). When I open FF I get a 'black screen' so I do a restart. Then FF opens as normal but the LP icon has disappeared from the toolbar and can't be recuperated from the 'customise' tab. LP still is present in the add-on lists though. Deleting and re-installing LP does not help, The icon doesn't reappear.

The only way that works for me is to refresh / reset Firefox and install LP on the fresh install, with all the hassle of having to re-install all my other add-ons as well.

I know there can be lots of reasons for a browser to crash, but in a decade (or so) of using FF I have never had add-on concerned crashes and the only add-on that seems to suffer from this is LastPass.
I seriously wonder if LastPass isn't the add-on that provokes these crashes when exiting.
felixatagong
 
Posts: 17
Joined: Tue May 23, 2017 2:18 am

Re: Addon on Firefox not working properly

Postby RockyLuck » Sat Aug 19, 2017 5:37 am

I'm on LastPass 4.1.54 and FF 55.0.2 (32 bit).
I don't even get the panel the other members mention. I get absolutely nothing when clicking the LastPass icon.
Many login pages don't even work properly.
RockyLuck
 
Posts: 1
Joined: Sat Aug 19, 2017 5:23 am

Re: Addon on Firefox not working properly

Postby wimr » Sat Aug 19, 2017 9:16 am

I have the same problem which is very annoying.
Waiting for a solution I found an acceptable workaround. In the fields to be filled in with user name and password, click right. In the Firefox context menu there is also Lastpass. Go to Automatic fill in and you find all the options for the URL.
wimr
 
Posts: 2
Joined: Fri May 12, 2017 7:57 am

Re: Addon on Firefox not working properly

Postby lvrhodes70 » Sat Aug 19, 2017 11:55 am

Same problem.
lvrhodes70
 
Posts: 1
Joined: Thu Jan 02, 2014 12:45 pm

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 70 guests