New beta .32 broken

What do you love about LastPass? What do you hate about it? Tell us why you like it, why you don't, and why.

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Re: New beta .32 broken

Postby JoeSiegrist » Wed Oct 15, 2008 5:32 pm

Varming Wrote:Just uninstalled with Revo Uninstaller, rebooted and installed again but the reboot doesnt change anything - still dont work.


We'll send out a test version that does an in-depth trace for us shortly as the test version commented out anything we thought might be the culprit.
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: New beta .32 broken

Postby JoeSiegrist » Wed Oct 15, 2008 7:22 pm

Please download and run this version (it won't fix it, it'll just give us the information needed to fix it, and it's new since earlier):

http://rodan.lastpass.com/testbuild.exe

Then startup IE, and close it. A file will be created at C:\lastpass.txt please upload that file to support@lastpass.com

Thanks,

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: New beta .32 broken

Postby Varming » Thu Oct 16, 2008 3:08 am

Joe: I've sent the log file as you've asked.

I just found lastpass 1.28 on my work computer so finally I have the functionality working again :-)
Joe: Would it be possible to make 1.31 avail. for download again so the ones of us having the problem are not completely lost?
Varming
 
Posts: 10
Joined: Tue Oct 14, 2008 12:14 pm

Re: New beta .32 broken

Postby JoeSiegrist » Thu Oct 16, 2008 12:20 pm

Varming Wrote:Joe: I've sent the log file as you've asked.

I just found lastpass 1.28 on my work computer so finally I have the functionality working again :-)
Joe: Would it be possible to make 1.31 avail. for download again so the ones of us having the problem are not completely lost?


Thank you for you help. We've got 3 new potentials versions for people to try with everything we can think of that might be going wrong, if you wouldn't mind trying all 3, in order and let us know how each works it would help us out. We made a packaging change for all 3 so you'll need to download them all.

Please first run the LastPass Uninstaller (Program Files -> LastPass -> Uninstall):

http://rodan.lastpass.com/testbuild.exe
http://rodan.lastpass.com/testbuild2.exe
http://lastpass.com/lastpass.exe

And yes we'll add a history page today linked from the downloads page.

Thanks,

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: New beta .32 broken

Postby Varming » Thu Oct 16, 2008 1:06 pm

I tried all 3 in the order they're listed here but none of them worked - the result seemed to be the exact same with each of them, which was the same as the official .32 release
Varming
 
Posts: 10
Joined: Tue Oct 14, 2008 12:14 pm

Re: New beta .32 broken

Postby JoeSiegrist » Thu Oct 16, 2008 3:48 pm

Varming Wrote:I tried all 3 in the order they're listed here but none of them worked - the result seemed to be the exact same with each of them, which was the same as the official .32 release


That's not what we were hoping for! For now here's a way to download 1.31 until we get a resolution here (also linked from downloads page):

https://lastpass.com/releases/

And if you want to help us narrow down where to look (please!) here are 2 nightly builds that we're curious if they work:

http://rodan.lastpass.com/lastpass_1008125.exe
http://rodan.lastpass.com/lastpass_1010.exe

Thanks,

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: New beta .32 broken

Postby Varming » Thu Oct 16, 2008 4:59 pm

Thanks Joe - you know my mail so please write me if you want me to test other things, I'm just happy to help with this great product of yours.
Varming
 
Posts: 10
Joined: Tue Oct 14, 2008 12:14 pm

Re: New beta .32 broken

Postby JoeSiegrist » Fri Oct 17, 2008 2:42 pm

This is finally resolved, if you're still experiencing please redownload and install from here:

https://lastpass.com/lastpass.exe

Thanks,

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: New beta .32 broken

Postby Varming » Fri Oct 17, 2008 2:53 pm

The nightly builds you sent me both worked (sorry for my late reply, busy day at the office). I just tried the new .32 and can confirm that the bug is now fixed - am using .32 on IE7 now!

Thanks for a quick response, a good efford and a great product!

If you need some testing in the future please feel free to ask - also got Firefox installed on one of my PCs.
Varming
 
Posts: 10
Joined: Tue Oct 14, 2008 12:14 pm

Previous

Return to Feedback

Who is online

Users browsing this forum: No registered users and 12 guests