xmarks sync issue

Xmarks support forums

Moderators: azitnay, admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

xmarks sync issue

Postby corribdis » Sun Feb 18, 2018 9:14 am

I get this EVERY time I open my FF browser (58.0.2 64-bit: (this pita forum disallows img codes apparently so here is the best I can reproduce the issue. This has cost me my active bookmarks (all of them) more than once. I back up everything but would rather not have to restore my bookmarks files every time I try to use Xmarks.

Xmarks Alert
You restored or uploaded bookmarks from another
computer to our servers. You can sync normally
(the safest choice), or you can download the
server bookmarks, overwriting your local
bookmarks. Which do you prefer?

I have had xmarks for several years now and would hate to lose it, but a stable bookmark system is more important than membership.
corribdis
 
Posts: 1
Joined: Sun Feb 18, 2018 8:35 am

Re: xmarks sync issue

Postby Trice » Wed Feb 21, 2018 11:51 am

Having checked in on this forum at least once a week for a few months now, I can tell you that your problem is pretty common and seems unlikely to be resolved. The consensus seems to be that Xmarks has effectively been abandoned.

I started having syncing issues months ago and came here for answers, only to see many others with similar issues and no response from Xmarks. So I gave up and disabled Xmarks. I turn it on every few weeks just long enough to sync bookmarks so they are backed up on the Xmarks web site, then I disable it again.

At some point I'll look for an alternative. I don't have too much urgency since most of my need for bookmarks resides on one computer. If I needed access across multiple devices I'd have found an alternative months ago.
Trice
 
Posts: 12
Joined: Wed Oct 18, 2017 9:34 am

Re: xmarks sync issue

Postby dhnyny » Tue Feb 27, 2018 10:01 am

I had the exact same problem and ultimately concluded that Xmarks isn't getting the kind of maintenance it needs to remain usable. So I had to stop using it altogether.
dhnyny
 
Posts: 5
Joined: Sun Nov 13, 2016 10:58 pm

Re: xmarks sync issue

Postby jeroenimo » Wed Feb 28, 2018 11:49 am

Seems after I ditched firefox sync my chrome and safari sync works now.
jeroenimo
 
Posts: 1
Joined: Wed Feb 28, 2018 11:45 am


Return to Xmarks

Who is online

Users browsing this forum: No registered users and 4 guests