Continual alert messages

Xmarks support forums

Moderators: admin, azitnay, anatoly_LP, chantieLP, JoeSiegrist, robyn

Re: Continual alert messages

Postby BobbyPhoenix791 » Fri Nov 03, 2017 5:42 pm

I haven't had any issues today. No errors or anything. If you have a good set now I'd try to run the Wizard again, and keep your bookmarks from the computer when you get there. If you run into issues with empty folders, or duplicate, you can try this: Stay logged into xmarks, and import/restore from the backup you have, and then quickly upload that set to xmarks. That should give you a starting set that is good on their servers. But only try that if the initial setup fails. I think the server issue is fixed, so having a good starting set should work. When you sign into other computers you should get an option, and just make sure you download the good set.
BobbyPhoenix791
 
Posts: 20
Joined: Mon Feb 17, 2014 10:23 am

Re: Continual alert messages

Postby ptahbe » Wed Nov 22, 2017 10:55 am

I did a restore today and the sync worked, but now every few minutes I get an alert stating that I restored or uploaded bookmarks from another computer. When I click sync or download in that window it does nothing.

I already uninstalled/reinstalled xmarks. I cleared my user profile in Chrome. But I still get that alert.

Anyone an idea on how to solve this?
ptahbe
 
Posts: 1
Joined: Wed Nov 22, 2017 10:51 am

Previous

Return to Xmarks

Who is online

Users browsing this forum: No registered users and 3 guests