Firefox keywords deleted

Xmarks support forums

Moderators: azitnay, admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Firefox keywords deleted

Postby jorge46 » Tue Oct 10, 2017 9:32 pm

After the struggle with Firefox 56 was first resolved ( https://forums.lastpass.com/viewtopic.php?f=45&t=274365 ) , I had an Xmarks error again today two machines. After I clicked sync, everything appeared OK.

But my keywords are gone. They were working this morning so I'm pretty sure Xmarks is the culprit.

What changed?
jorge46
 
Posts: 8
Joined: Fri Jul 15, 2016 7:37 pm

Re: Firefox keywords deleted

Postby LeonV » Tue Oct 17, 2017 2:18 pm

Yep, same here, really annoying, as I use keywords as shortcuts to submit queries to search engines such as Google or wikipedia.
LeonV
 
Posts: 2
Joined: Tue Oct 17, 2017 2:16 pm

Re: Firefox keywords deleted

Postby Trice » Wed Oct 18, 2017 9:50 am

For what it's worth, they may not be completely gone.

When Firefox 56 came out I lost Xmarks functionality altogether, so I switched to the beta version (4.5.0.1a, which updated yesterday to 4.5.0.2a). Not only did I lose my keywords, but other small things like separators in my list of bookmarks were gone as well. But I also use FF on my work computer (which is on version 52 ESR), and there I'm using the regular old version of Xmarks and everything looks/functions normally.

So if you log in to Xmarks, you might still find them there, it's just that you can't use them with the beta version. Doesn't solve the problem but at least, hopefully, they aren't gone.
Trice
 
Posts: 12
Joined: Wed Oct 18, 2017 9:34 am

Re: Firefox keywords deleted

Postby LeonV » Wed Oct 18, 2017 10:44 am

Trice, you are right that I also lose the position of the separators. They now all end up bundled at the end of a row or column of bookmarks.
LeonV
 
Posts: 2
Joined: Tue Oct 17, 2017 2:16 pm


Return to Xmarks

Who is online

Users browsing this forum: No registered users and 2 guests