e10s support please

Xmarks support forums

Moderators: admin, azitnay, anatoly_LP, chantieLP, JoeSiegrist, robyn

Re: Firefox Multiprocess (e10) Discussion

Postby jonahleewalker » Tue Feb 21, 2017 7:05 pm

Basically it looks like it is time to move away from LastPass, because it looks like they will never support e10 for LastPass or Xmarks. I contacted Support and got this message.

Hello,

Thanks for reaching out to Xmarks Support.

Through testing that we were unable to install Xmarks in Electrolysis e10. At this time, we have no plans to launch Xmarks compatibility with e10. I will submit a formal feature request ticket advocating your desire if you'd like.

Thanks,
Jeremy


Looks like LastPass and Xmarks are losing my business. Why should I pay for them when Firefox will be completely e10 before long.
jonahleewalker
 
Posts: 1
Joined: Tue Feb 21, 2017 7:01 pm

Re: e10s support please

Postby rhavern427 » Mon Mar 06, 2017 1:02 pm

Dear developers, please consider this a feature request to support e10s. Noting the number of views, I am not the only one looking for this to happen. As people start to question why they can't get multi-processor support and delve into the reasons why, the chorus of voices will only get louder.
rhavern427
 
Posts: 4
Joined: Thu Jan 05, 2017 11:31 am

Re: e10s support please / Web Extension

Postby jens100 » Thu May 11, 2017 5:14 am

I'd like to add that starting from Firefox 57 (to be released at the end of this year), the current XMarks AddOn will stop working completely!

So we really need a working WebExtension for Firefox at that time...
jens100
 
Posts: 3
Joined: Thu May 11, 2017 5:08 am

Re: e10s support please

Postby chris800 » Tue May 16, 2017 9:13 pm

Honestly, I am leaving XMarks for an online service because of this.
chris800
 
Posts: 1
Joined: Tue May 16, 2017 9:12 pm

Xmarks and Multiprocess in Firefox

Postby iCEadDer » Tue Jun 27, 2017 1:34 pm

I have been a premium user of both LastPass and XMarks for years and as you know, recently Firefox was updated giving support to operate in multithreading. It has been several weeks and the plugin has not yet been updated to support this new feature.

Will it work to update the XMarks plugin for Firefox?

I add the plugin page where you can see that we are many who are waiting for this update.

https://addons.mozilla.org/en/firefox/a ... arks-sync/

Thank you.
iCEadDer
 
Posts: 1
Joined: Tue Jun 27, 2017 1:29 pm

Xmarks is not compatible with MULTIPROCESS in firefox

Postby copeppe95 » Fri Jun 30, 2017 3:04 am

Hi.
I use xmarks from a long time I love this extension but now there is a serius problem.
With firefox 54 was introduced multiprocess feature but xmarks is not compatible with multiprocess and firefox doesn't work at TOP.
Will be released a new version of this extension in future that will be 100% compatible with firefox 54?
copeppe95
 
Posts: 2
Joined: Fri Jun 30, 2017 3:01 am

Re: Firefox Multiprocess (e10) Discussion

Postby copeppe95 » Fri Jun 30, 2017 6:35 am

jonahleewalker Wrote:Basically it looks like it is time to move away from LastPass, because it looks like they will never support e10 for LastPass or Xmarks. I contacted Support and got this message.

Hello,

Thanks for reaching out to Xmarks Support.

Through testing that we were unable to install Xmarks in Electrolysis e10. At this time, we have no plans to launch Xmarks compatibility with e10. I will submit a formal feature request ticket advocating your desire if you'd like.

Thanks,
Jeremy


Looks like LastPass and Xmarks are losing my business. Why should I pay for them when Firefox will be completely e10 before long.


But lastpass extension now is compatible with e10, only xmarks extension not.
I hope they will release a webextension form xmarks too
copeppe95
 
Posts: 2
Joined: Fri Jun 30, 2017 3:01 am

Re: e10s support please

Postby cuppettcj » Mon Jul 17, 2017 3:57 pm

As a paying customer for LastPass + Xmarks premium, I can't emphasize enough how important it is for me that Xmarks be updated to a web extension. In addition to supporting e10s in Firefox, updating the Xmarks add-on to a web extension will allow it to be compatible with Firefox when version 57 is rolled out and support for legacy add-ons is discontinued.

LastPass, please provide an update on this very important issue.
cuppettcj
 
Posts: 1
Joined: Tue Apr 12, 2011 1:54 pm


Return to Xmarks

Who is online

Users browsing this forum: No registered users and 2 guests