Sync issues

Xmarks support forums

Moderators: admin, azitnay, anatoly_LP, chantieLP, JoeSiegrist, robyn

Sync issues

Postby stevef3nj641 » Sun Mar 08, 2015 9:39 pm

I don't know what is happening. Everytime I turn on my computer, it asks me to sync xmarks. When I sync, my xmarks are in a crazy order. I go to restore and get them back to where they should be, and it keeps happening. Please explain why when I restore my xmarks, that it reverts back to a jumbled order the next time I turn on my computer? I want to keep the restored setting. Thanks.
stevef3nj641
 
Posts: 2
Joined: Sun Mar 08, 2015 9:37 pm

Re: Sync issues

Postby donaldcase473 » Sat Apr 04, 2015 1:49 pm

+1 for months, this has been my experience w/xmarks as well, remediated by restoring to the last known good bookmarks state followed by downloading...
Please please please fix this terribly annoying misbehavior.
donaldcase473
 
Posts: 2
Joined: Thu Feb 27, 2014 2:38 pm

Re: Sync issues

Postby stevef3nj641 » Sat Apr 04, 2015 2:48 pm

I found out what was wrong. Sorry that I didn't post it. I was using Xmarks for Firefox, Chrome and IE. Once I disconnected IE, that issue never came back. Therefore, Xmarks for IE is screwing it up for both Chrome and Firefox.
stevef3nj641
 
Posts: 2
Joined: Sun Mar 08, 2015 9:37 pm

Re: Sync issues

Postby donaldcase473 » Sat Apr 04, 2015 3:41 pm

ok! i'll try that, thanks!
donaldcase473
 
Posts: 2
Joined: Thu Feb 27, 2014 2:38 pm


Return to Xmarks

Who is online

Users browsing this forum: No registered users and 2 guests