"Problem Syncing" Xmarks

Xmarks support forums

Moderators: azitnay, admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

"Problem Syncing" Xmarks

Postby coyote » Thu Feb 12, 2015 1:20 pm

"Not found. We were unable to contact the Xmarks server."

Please help! (Message also said "Please visit our help page" but I could find nothing relevant there.)

Tried "Repair local nodeset" and "Force overwrite of local data".

Xmarks v4.3.5
Firefox 35..01
WinXP Pro xp3

I've got the Log File, please advise if it is safe to post it here.
coyote
 
Posts: 14
Joined: Wed Mar 14, 2012 9:52 am

Re: "Problem Syncing" Xmarks

Postby jkc852 » Thu Feb 12, 2015 4:48 pm

Having the same issues. Emailed support but no reply yet.
jkc852
 
Posts: 1
Joined: Thu Feb 12, 2015 4:45 pm

Re: "Problem Syncing" Xmarks

Postby dmitrijLP » Sun Feb 15, 2015 12:29 pm

Apologies for temporary inconvenience.

There have been some temporary server connectivity issues that have been promptly resolved.

Kind regards,
Dmitrij
dmitrijLP
 
Posts: 1332
Joined: Mon Jun 23, 2014 8:46 am

Re: "Problem Syncing" Xmarks

Postby coyote » Sun Feb 15, 2015 12:33 pm

dmitrijLP Wrote:Apologies for temporary inconvenience.

There have been some temporary server connectivity issues that have been promptly resolved.

Kind regards,
Dmitrij

I looked for some place on the website that might have mentioned this to save us from futile troubleshooting effort on our own computers; was it posted but I just missed it?
coyote
 
Posts: 14
Joined: Wed Mar 14, 2012 9:52 am


Return to Xmarks

Who is online

Users browsing this forum: No registered users and 1 guest