Page 1 of 1

admin access

PostPosted: Thu Jan 31, 2019 3:50 pm
by jond341
I just gave another user on my enterprise account admin privileges, but they are still unable to access any credentials which haven't been explicitly shared with them. Is there something else I need to do in order for them to be able to manage the vault?

enterprise admin unable to access credentials

PostPosted: Thu Jan 31, 2019 3:58 pm
by jond341
I have given admin rights to another user on my enterprise account. However, they are unable to access any of the credentials in the vault except for those which were previously shared with them explicitly. And they are also still unable to view passwords for the credentials that have been shared with them. So it appears that they do not actually have admin rights, even though it says they do in my admin console. The have tried logging out and back in several times to no avail. Any help would be greatly appreciated.

Re: enterprise admin unable to access credentials

PostPosted: Thu Jan 31, 2019 6:20 pm
by jond341
answering my own post... Just needed to add "super admin" policy.

Re: enterprise admin unable to access credentials

PostPosted: Mon Mar 25, 2019 9:19 pm
by nlee870
Hi I am having the same issue. How did you add the "Super Admin" policy? There is a "Super Admin - Shared Folders" policy but this is for Admins to automatically have access to Shared folders.

Re: enterprise admin unable to access credentials

PostPosted: Tue Mar 26, 2019 11:18 am
by nlee870
Nevermind, we figured it out The Super Admin - Shared Folder policy is the way to go.