Cant link accounts in Enterprise Trial

Customer forum for LastPass Enterprise

Moderators: azitnay, admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Cant link accounts in Enterprise Trial

Postby dombat » Mon Mar 07, 2016 9:51 am

In firefox 44.0.2 with LastPass 4.1.2 I cannot link my Enterprise Trial to my personal Lastpass.

The link button doesnt seem to do anything.

There are javascript errors including this which may or may not be related

Error: ReferenceError: sesameemail is not defined
Source File: https://lastpass.com/m.php/localvaultall?1455136797 line 2 > eval
Line: 35
dombat
 
Posts: 3
Joined: Mon Mar 07, 2016 9:38 am

Re: Cant link accounts in Enterprise Trial

Postby AyaLP » Mon Mar 07, 2016 1:29 pm

Hi, we have pushed a fix for this. Please try again and let us know if you still see issues.
AyaLP
 
Posts: 125
Joined: Thu Sep 20, 2012 4:31 pm

Re: Cant link accounts in Enterprise Trial

Postby dombat » Tue Mar 08, 2016 7:53 am

This seems to have worked thanks.

This error does make me slightly worried.

The fix was created really fast, but the error illustrates that this particular route through the software does not have a comprehensive unit or regression test defined. I would've hoped that every feature would have proper unit/regression testing before being released.

How can you reassure us that your testing is comprehensive enough not to allow more dangerous bugs to get through to end users?
dombat
 
Posts: 3
Joined: Mon Mar 07, 2016 9:38 am


Return to LastPass Enterprise

Who is online

Users browsing this forum: No registered users and 6 guests