Page 1 of 1

Language issue

PostPosted: Wed Apr 16, 2014 10:49 pm
by yochadwick
I would really like to use and perhaps upgrade LastPass. However, I can't get anywhere due to the language. How can I change it to English. I can click the icon (as the help page suggests) but I can't click Preferences, etc. if I can't read that language. ???

I have removed the plugins and redownloaded again to be sure I hadn't gotten trigger happy during the install. No luck though. I'm using OSX 10.9.2 with latest versions of Firefox, Chrome, and Safari.

Please help.

Re: Language issue

PostPosted: Wed Apr 16, 2014 11:27 pm
by jpenny84

Re: Language issue

PostPosted: Thu Apr 17, 2014 12:07 am
by yochadwick
Thanks but I'm not using Windows and I have uninstalled and reinstalled on the Mac.

Re: Language issue

PostPosted: Thu Apr 17, 2014 1:17 am
by jpenny84
Per the link above, check the language settings by going to LastPass icon > Preferences > Advanced.

There's a setting in your account options as well.

https://helpdesk.lastpass.com/account-settings/general/

Re: Language issue

PostPosted: Thu Apr 17, 2014 7:14 am
by yochadwick
Thanks. It appears to be a problem within Firefox (28.0 Mac) on my computer. The plugin works fine in Safari and Chrome. As you can see in the screenshot, changing the setting on the web site didn't help. I put a copy of Firefox and Chrome side by side on my screen to find the appropriate setting in Firefox. I chose English and it changed the web page language to whatever is shown in this screen shot. Not English. Very odd. As a reminder, the plugin has been uninstalled, program restarted, and plugin reinstalled.

Plugin
Image

Web site after finding and changing language to English
Image

Re: Language issue

PostPosted: Thu Apr 17, 2014 12:37 pm
by jpenny84
Did you go to Lastpass Icon > Preferences > Advanced in the extension to check the language configuration?

Your LastPass extension preferences for Firefox are in the preferences.js file and will stick around even if you delete LastPass. You can either dig around in about:config to find the language default or just delete your prefs.js which will reset any browser preferences including those for LastPass to the default.

LastPass on Chrome uses the default browser language. That's why you're not seeing an issue. I'm not familiar with the Safari extension.

http://kb.mozillazine.org/Resetting_preferences

Re: Language issue

PostPosted: Fri Apr 18, 2014 12:43 am
by yochadwick
I did use the icon. I didn't think about looking under about:config. That mod did the trick. Thanks. :)

Re: Language issue

PostPosted: Sat Jul 19, 2014 10:00 pm
by daviddelrey
That's Hebrew.