LP 2.5.0 and IE 11

Get first access to testing new builds and betas for LastPass

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

LP 2.5.0 and IE 11

Postby Chasim » Sun Oct 27, 2013 10:07 am

I am using 2.5.0 with Internet Explorer 11 in Windows 8.1 Pro 64-bit. I have found out at least 3 bugs:

(1) When you are signing up for a new site and enter your password, the LP sign-in window pops up after every single character. So you type "x", the windows pops up, and you have to cancel it before you can type the next character;
(2) Sometimes when you select a website in LP, it signs you out when you arrive. For example, I was just signed into LP, choose these forums, and when my browser arrived, I was signed out; and
(3) Similar to (2) above, sometimes I am signed into LP and then navigate (not through LP, but through search, IE Favorites, etc.) to another website and LP signs me out.
Chasim
 
Posts: 8
Joined: Sat Jan 19, 2013 12:20 pm

Re: LP 2.5.0 and IE 11

Postby sfuller484 » Fri Nov 01, 2013 2:37 pm

IE 11 and Plugin 2.5.28 and Toolbar 2.0.0.0

I cannot login to devices such as HP ILO (remote management) and Asus routers as an example. When I go to a password field and start typing it tries to reach https://.0..lastpass.com/#framesrc=LPMAGIC. Even if I logout of lastpass, when I enter the password field it gives me the lastpass login screen. I don't have a menu option to disable LP for the site so it renders IE unusable for those devices,
sfuller484
 
Posts: 13
Joined: Fri Nov 01, 2013 2:25 pm

Re: LP 2.5.0 and IE 11

Postby MikeInSATX » Sat Nov 02, 2013 8:54 pm

I cannot get the fingerprint reader to load on IE 11. I got FireFox to work, but when I try to install the fingerprint reader on IE 11, the installation hangs. If I try to manually set the fingerprint reader to "on" in the settings, it give a "Can't find biocpl.dll" error, even though LastPass recognizes the fingerprint reader exists. And it still works in FF, even though it won't work with IE 11. I have a HP DV7-6B91NR notebook with Windows 8.1 installed.
MikeInSATX
 
Posts: 1
Joined: Sat Nov 02, 2013 8:22 pm

Re: LP 2.5.0 and IE 11

Postby farai » Mon Nov 04, 2013 3:08 am

I also have the same problem whilst trying to log on to my intranet and Symantec servers via IE10.
farai
 
Posts: 1
Joined: Mon Nov 04, 2013 3:05 am

Re: LP 2.5.0 and IE 11

Postby chantieLP » Mon Nov 04, 2013 12:32 pm

Thanks for reporting these issues. We are currently aware of all of those mentioned so far and are working hard to resolve them. However, there are a few mentioned here that we have not been able to reproduce, yet.

Chasim, does the error where LastPass signs you out when you arrive occur on particular sites? I see that you mentioned that it happens when you login to these forums. Does it happen on any other sites? Can you provide an example here?

sfuller484, we have seen some people mention this issue about https://.0..lastpass.com/#framesrc=LPMAGIC. However, we are having trouble reproducing. Does this occur consistently in all or some sites? Try reinstsalling in IE with https://lastpass.com/lastpass_x64pre.exe.
chantieLP
 
Posts: 107
Joined: Tue Aug 27, 2013 11:05 am

Re: LP 2.5.0 and IE 11

Postby sfuller484 » Mon Nov 04, 2013 2:10 pm

The reinstall fixed the LPMAGIC issue.
sfuller484
 
Posts: 13
Joined: Fri Nov 01, 2013 2:25 pm

Re: LP 2.5.0 and IE 11

Postby sfuller484 » Mon Nov 04, 2013 6:18 pm

Even if "offer to generate secure passwords" is turned off, LP offers complex passwords when you are sitting in a password field. Also, is pre-build always newer than release, or since 3.0 has been released is it newer than pre?
sfuller484
 
Posts: 13
Joined: Fri Nov 01, 2013 2:25 pm

Re: LP 2.5.0 and IE 11

Postby chantieLP » Mon Nov 04, 2013 6:33 pm

We have seen that some sites offers to generate secure passwords even when you are not on a page where you would need to to generate a password (aka. a sign up page or a change password page). This usually occurs when the site is ambiguous about what kind of page it is. Does this happen on a particular site or all sites?

Note, that when this occurs while in the dropdown menu made by the grey asterisks, you can always click on the red and white asterisks icon in the drop down menu to change what action you wish to take for this login. The options are 'Saved Passwords' (gives you a list of saved passwords at this site), 'Fill' (form fills), 'Generate' and 'Disable' (puts the site on your Never URL list).

Pre-builds are generally newer than release. However, depending on the prebuild you have, it might be older. If you were using a prebuild for version 2.5, it will now be older than the official release of 3.0. If you are using IE 11 the prebuild and the download from https://lastpass.com/download are equivalent.
chantieLP
 
Posts: 107
Joined: Tue Aug 27, 2013 11:05 am

Re: LP 2.5.0 and IE 11

Postby Uber910 » Wed Nov 06, 2013 9:31 am

I am still getting the error https://.0..lastpass.com/#framesrc=LPMAGIC when trying to click on a user name or passwords fields in IE8. This happens to all fields that gets the lastpass icon.

However fields for which I already have accounts gets populated with a username and password. I can also change which user that is filled in with the Alt + PageUp/PageDown. This works, and also it works flawlessly in Chrome
Uber910
 
Posts: 1
Joined: Wed Nov 06, 2013 9:21 am

Re: LP 2.5.0 and IE 11

Postby pan2 » Sat Dec 14, 2013 3:11 pm

I just got an Asus router and am also having trouble with LastPass on the router configuration page. Form fields are highlighted but I can't type in them. Disabling LastPass allows me to do so. (I'm using Chrome browser on Win 7, btw.)
pan2
 
Posts: 7
Joined: Sat Jun 26, 2010 10:56 pm


Return to LastPass PreBuild & Beta

Who is online

Users browsing this forum: No registered users and 1 guest