Lastapp on Windows 7 64bit

Get first access to testing new builds and betas for LastPass

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Lastapp on Windows 7 64bit

Postby aj427 » Fri Oct 01, 2010 9:33 pm

I get "out of memory" following "next" after successfully training a new application - 64bit Windows 7

Bob
aj427
 
Posts: 10
Joined: Sat Feb 21, 2009 10:38 pm

Re: Lastapp on Windows 7 64bit

Postby LQDForce » Sat Oct 02, 2010 6:29 pm

Are you using latest build?
1.70.1 from 1 Oct.
https://lastpass.com/lastappinstall.exe

Try increasing the size of your system page file, it might be the cause of this problem.

It's hard to help you out without complete details of your setup.
LQDForce
 
Posts: 2
Joined: Wed Sep 01, 2010 6:31 pm

Re: Lastapp on Windows 7 64bit

Postby aj427 » Sat Oct 02, 2010 6:57 pm

I had the same problem with the latest version. I am running a new Dell laptop, I7 CPU, 4G of memory and 4G for paging,
aj427
 
Posts: 10
Joined: Sat Feb 21, 2009 10:38 pm

Re: Lastapp on Windows 7 64bit

Postby brantgurga » Sun Oct 03, 2010 7:19 am

I suggest letting Windows manage the size of your swap file at least to determine if that's the issue. Windows will come up with a reasonable minimum and allow it to grow as necessary. And unlike what you read on tweak guides, settings like 0 or magic numbers with no basis like 2 x physical memory are probably bad ideas.
brantgurga
 
Posts: 417
Joined: Wed Nov 04, 2009 10:37 am
Location: Indianapolis, IN

Re: Lastapp on Windows 7 64bit

Postby dickdunbar » Tue Jan 18, 2011 8:35 am

brantgurga Wrote:I suggest letting Windows manage the size of your swap file at least to determine if that's the issue. .


Yes, and once I determine the size needed, I "nail it in place" by specifying the exact value.
This creates a paging space that is contiguous.

Letting it grow dynamically creates a fragmented paging space.

Once you fix the size, you can defrag it with "PageDefrag" from sysinternals.
http://technet.microsoft.com/en-us/sysi ... s/bb897426
dickdunbar
 
Posts: 19
Joined: Tue Jan 18, 2011 8:12 am

Re: Lastapp on Windows 7 64bit

Postby speedkills » Thu Feb 03, 2011 6:34 pm

I have the same issue on Win7 64 bit even after a fresh reboot on a system with 10GB of RAM and plenty free. Hopefully after enough of us report this bug someone will have a programmer try to fix it instead of telling the users to work on their computers. We're trying to help you guys out here yet every time someone reports this bug an mod replies back "That's a problem with your computer".

Believe us, it's not, if we were running low on ram other programs would be complaining. It seems fairly obvious at this point it's just a bug on 64 bit systems.
speedkills
 
Posts: 2
Joined: Thu Feb 03, 2011 6:29 pm


Return to LastPass PreBuild & Beta

Who is online

Users browsing this forum: No registered users and 2 guests