LastPass for apps keeps asking me to install browser plugins

Get first access to testing new builds and betas for LastPass

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

LastPass for apps keeps asking me to install browser plugins

Postby gammonb2 » Tue Feb 16, 2010 3:42 pm

Every time I start the program and consequently every time I start my computer, I get a popup saying it is recommended that I install the browser plugins. However, I already have the Firefox extension installed. It doesn't seem to recognize this and keeps giving me the same message. Moreover, even if I uninstall the browser extension and install it again when the annoying dialog box tells me to, this still does not prevent it from asking me each time.

This is with version 1.66.0 from Feb 15 and Firefox 3.6. Please let me know if you need any additional information.

P.S. Despite this glitch, I've been very happy with the software and finally being able to control my application passwords. Keep up the good work.
gammonb2
 
Posts: 7
Joined: Sat Jan 23, 2010 4:47 pm

Re: LastPass for apps keeps asking me to install browser plugins

Postby JoeSiegrist » Tue Feb 16, 2010 5:38 pm

Can you give us a screenshot? We can't figure out what notification you're talking about...
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: LastPass for apps keeps asking me to install browser plugins

Postby gammonb2 » Tue Feb 16, 2010 5:50 pm

It shows this every time I start the application.
gammonb2
 
Posts: 7
Joined: Sat Jan 23, 2010 4:47 pm

Re: LastPass for apps keeps asking me to install browser plugins

Postby JoeSiegrist » Wed Feb 17, 2010 3:54 pm

So you installed LastPass for applications without installing the IE plugin? That's the only case where this is expected...
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: LastPass for apps keeps asking me to install browser plugins

Postby gammonb2 » Wed Feb 17, 2010 4:36 pm

Ah. It seems that installing the IE plugin worked. Is that supposed to be required even if I set all of my defaults to Firefox? I never use IE and I had no need to install the plugin.
gammonb2
 
Posts: 7
Joined: Sat Jan 23, 2010 4:47 pm

Re: LastPass for apps keeps asking me to install browser plugins

Postby JoeSiegrist » Wed Feb 17, 2010 5:14 pm

gammonb2 Wrote:Ah. It seems that installing the IE plugin worked. Is that supposed to be required even if I set all of my defaults to Firefox? I never use IE and I had no need to install the plugin.


We currently share translations with IE -- ultimately we may remove the dependence.
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am


Return to LastPass PreBuild & Beta

Who is online

Users browsing this forum: No registered users and 1 guest