Page 1 of 1

LP prebuild for FF 57.0b11

PostPosted: Sat Nov 11, 2017 4:10 pm
by BlackMage
is there a LastPass debug version for Firefox Quantum 57.0b11 (64-bit)?

when trying the xpi downloaded from https://lastpass.com/lpdebug.php there is the following error message when installing at about:debugging#addons by "Load Temporary Add-on": "There was an error during installation: Add-on support@lastpass.com is not compatible with application version. add-on minVersion: 2.0. add-on maxVersion: 99999993.0." and directly from https://lastpass.com/lpdebug.php "LastPass could not be installed because it is not compatible with Firefox 57.0."

Re: LP prebuild for FF 57.0b11

PostPosted: Sat Nov 11, 2017 11:25 pm
by jpenny84
That debug version is way old, like circa 2015 back when LastPass was still using an XUL extension. With the new WebExtension standard, you might be able to debug with the console logs like with Google Chrome. Contact support for further instructions.

https://www.lastpass.com/supportticket.php

Re: LP prebuild for FF 57.0b11

PostPosted: Sun Nov 12, 2017 6:46 am
by BlackMage
Yesterday I also created a support request(SUPPORT REQUEST #6514315).

Does a newer build exist as this for FF57?

Re: LP prebuild for FF 57.0b11

PostPosted: Tue Nov 28, 2017 1:16 pm
by rmacbeth
I have just installed the latest build for Non-Windows: https://lastpass.com/pbt.php on FF 57. Installed on my MacBook Pro, I did not have any issues with the install. I am running macOS High Sierra Version 10.13.1