Safari MacOS - prebuild for plugin

LastPass PreBuild team member discussions.
If you want to join the prebuild team, read https://lastpass.com/pbt.php

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Safari MacOS - prebuild for plugin

Postby planetf1 » Thu Nov 02, 2017 10:26 am

I have safari (and safari web technology preview) installed under MacOS 10.13.

How do I install the prebuild? If I go to https://lastpass.com/lpp/ and click on the downloaded file I get 'Safari can't install this extension'. Drag/drop to extension panes in safari preferences doesn't appear to help either.

I hit a possible issue in the plugin and before debugging/reporting further thought it worth trying the latest prebuild version.

Thanks
planetf1
 
Posts: 11
Joined: Thu Jul 28, 2011 4:33 am

Return to LastPass PreBuild Team

Who is online

Users browsing this forum: No registered users and 1 guest