Page 1 of 1

App under mouse not found (LastPass for Apps v1.64.4)

PostPosted: Tue Jan 19, 2010 12:41 pm
by yllwsmly
When trying to add an application, the LastPass for Apps v.1.64.4 (build 1.18.2009) isn't "finding" it (putting the window in a red border). The application is named IAShellA.exe (Interactive Intelligence Interaction Administrator).

Thanks!

Re: App under mouse not found (LastPass for Apps v1.64.4)

PostPosted: Mon Jan 25, 2010 2:07 pm
by CaryRW
Having a similar issue with Citrix XenApp Launcher.

Re: App under mouse not found (LastPass for Apps v1.64.4)

PostPosted: Mon Jan 25, 2010 3:28 pm
by yllwsmly
I have uninstalled the old version and installed the latest build (1.64.4 build Jan 25 2010). With this release, the IAShellA.exe training works properly. I suggest loading the latest beta.

Thanks!

Jeremie

Re: App under mouse not found (LastPass for Apps v1.64.4)

PostPosted: Mon Jan 25, 2010 4:03 pm
by CaryRW
yllwsmly Wrote:I have uninstalled the old version and installed the latest build (1.64.4 build Jan 25 2010). With this release, the IAShellA.exe training works properly. I suggest loading the latest beta.


That is the version I am running.

Cheers...


Cary

Re: App under mouse not found (LastPass for Apps v1.64.4)

PostPosted: Mon Jan 25, 2010 4:59 pm
by bob
I am not too familiar with this app, will try to get my hands on it.

One quick question, is the target app actually running on your PC or are you accessing it remotely?

Thanks

Re: App under mouse not found (LastPass for Apps v1.64.4)

PostPosted: Mon Jan 25, 2010 7:19 pm
by CaryRW
bob Wrote:I am not too familiar with this app, will try to get my hands on it.

One quick question, is the target app actually running on your PC or are you accessing it remotely?


It is running on my laptop (local application). Citrix XenApps is the locally run plug-in to access a Citrix Server. I have attached a screenshot of the About screen for your information.

Cheers...


Cary