Google Chrome 4.0.249.11 and LastPass 1.60.1 Not Working

Get first access to testing new builds and betas for LastPass

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Google Chrome 4.0.249.11 and LastPass 1.60.1 Not Working

Postby semog » Wed Nov 25, 2009 12:18 pm

The LastPass extension was previously working in Chrome 4.0.249.11 until I uninstalled and then installed the newest version from https://rodan.lastpass.com/lpchromepre.crx. After installing from there, LastPass no longer works. It won't login to my account. After logging in, I get the yellow spinner icon. When I click on it, the error message "ErrorSendingMsg" is displayed. I uninstalled that extension and then installed from https://lastpass.com/lpchrome.crx. This version works. However, they both display their version as 1.60.1.

Is there an "official" location that we should be using?
semog
 
Posts: 2
Joined: Wed Mar 04, 2009 11:36 am

Return to LastPass PreBuild & Beta

Who is online

Users browsing this forum: No registered users and 1 guest