Button on Chrome for mac?

Get first access to testing new builds and betas for LastPass

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Button on Chrome for mac?

Postby dude2k5 » Sat Nov 07, 2009 5:45 am

I was able to get the extension on Chrome using Windows, and I can get it installed on Chrome with Mac, but there is no button so I cant login to the page. Is there a work around? Not supported yet?
dude2k5
 
Posts: 4
Joined: Sat Nov 07, 2009 5:43 am

Re: Button on Chrome for mac?

Postby drew » Sat Nov 07, 2009 9:16 am

Unfortunately, the Chrome developers are a bit behind on Mac. I think the last word I heard on support for the button was "more than a week, less than a month".

Drew
drew
 
Posts: 1081
Joined: Tue Aug 19, 2008 5:47 pm
Location: Washington, DC USA

Re: Button on Chrome for mac?

Postby stangri » Wed Nov 18, 2009 5:40 am

I can see the button on Mac Chrome 4.0.429.0 but it doesn't do anything when I click it.

Tried reinstalling -- didn't help. Not sure if I removed it right tho.
stangri
 
Posts: 6
Joined: Wed Nov 18, 2009 5:37 am

Re: Button on Chrome for mac?

Postby drew » Wed Nov 18, 2009 8:27 am

I haven't tried on Mac lately, but I wouldn't be surprised if that's expected... That's the way Linux was at first.

Drew
drew
 
Posts: 1081
Joined: Tue Aug 19, 2008 5:47 pm
Location: Washington, DC USA

Re: Button on Chrome for mac?

Postby stangri » Thu Dec 03, 2009 12:51 am

UPDATE: Google Chrome 4.0.249.22, reinstalled lastpass and all of sudden the button went "live". Not live as it's working, but live as it lights up red and for the sites it has passwords it goes green and shows the badge (I assume number of logins for the site). Pressing the button does nothing tho.

Do you think I'd have better luck with the beta build? Can you PM me a link to one or upgrade my forum membership?

thanks!
stangri
 
Posts: 6
Joined: Wed Nov 18, 2009 5:37 am

Re: Button on Chrome for mac?

Postby dude2k5 » Thu Dec 03, 2009 12:57 am

Yup, got it working today. New update. I then went to chrome:extensions. Options, advanced, open login during startup. Then when window opens, login window shows. Works on gmail and a couple sites. But yea, the button itself still does nothing
dude2k5
 
Posts: 4
Joined: Sat Nov 07, 2009 5:43 am

Re: Button on Chrome for mac?

Postby JoeSiegrist » Thu Dec 03, 2009 1:09 am

dude2k5 Wrote:Yup, got it working today. New update. I then went to chrome:extensions. Options, advanced, open login during startup. Then when window opens, login window shows. Works on gmail and a couple sites. But yea, the button itself still does nothing

I'm using the latest chromium build on OS X: http://build.chromium.org/buildbot/snap ... m-rel-mac/ with LastPass v1.62.0 and it's pretty usable -- the menus are a little jumpy but haven't seen many other problems. Here's hoping the dev channel is updated soon.
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Button on Chrome for mac?

Postby stangri » Thu Jan 07, 2010 7:00 pm

Well, had to restart Chrome today and looks like the dev channel has been updated to 4.0.288.1 dev -- upon restart I've got a message that I need to reinstall lastpass and I ended up with two buttons in the toolbar. After I've removed the folder for the older extension and now there's just an empty space where the second button was.

How can I remove it? What does it take to cleanly remove the extension besides deleting folder?

thanks!
stangri
 
Posts: 6
Joined: Wed Nov 18, 2009 5:37 am

Re: Button on Chrome for mac?

Postby dude2k5 » Thu Jan 07, 2010 7:10 pm

Can you go to chrome:extensions and see if its there? There should be an uninstall button
dude2k5
 
Posts: 4
Joined: Sat Nov 07, 2009 5:43 am

Re: Button on Chrome for mac?

Postby stangri » Thu Jan 07, 2010 7:32 pm

Thanks, that helped!
stangri
 
Posts: 6
Joined: Wed Nov 18, 2009 5:37 am

Next

Return to LastPass PreBuild & Beta

Who is online

Users browsing this forum: No registered users and 1 guest