Login issue - National Australia Bank

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, robyn, JoeSiegrist

Login issue - National Australia Bank

Postby zan5hin » Mon Oct 04, 2010 2:42 am

The site is http://nab.com.au/ then click on Login opens a new fullscreen window, this is where the issue occurs. I am aware this is 99% a issue with the coding of the banking website, but I thought someone might be able to help even thought it is difficult to test a fix without being a NAB customer.

I had an issue using Chrome to login with Internet banking for quite a while. It would not autofill correctly. It worked in Firefox and IE.

I deleted the entry from my saved sites and manually entered the site and saved it again. Now I get the error below when using Lastpass, in Chrome 7, Firefox 4.0b6 and IE9 beta as well:

201001: You have entered your NAB ID or password incorrectly or are not currently registered for Internet Banking. Please select OK to re-enter or Cancel to return to the Internet Banking Home Page.

Note: Having CAPS LOCK on may cause you to enter the wrong password


I actually triggered some sort of event while testing this across all my browsers, and I got blocked out of my account and had to reset my password :(

I can only enter the site if I manually enter my password so I think it has something to do with not liking autofill instead of physical entry. I have deleted the password from lastpass and now have to enter it manually, but this defeats the purpose of using Lastpass (which I love) as the NAB is one of four sites where it is critical I have security, the other 100 sites in Lastpass are just for ease of use.

Thanks
Adam
zan5hin
 
Posts: 13
Joined: Sun Nov 15, 2009 11:29 pm

Re: Login issue - National Australia Bank

Postby stormshaker » Tue Oct 12, 2010 6:16 pm

Have you tried using the direct internet banking link https://ib.nab.com.au/nabib/index.jsp instead of starting from the home page?
stormshaker
 
Posts: 1
Joined: Tue Oct 12, 2010 6:14 pm

Re: Login issue - National Australia Bank

Postby Cammo » Wed Nov 10, 2010 11:11 pm

Guys,

I'm having the exact same problem with nab.com.au. Doesn't like the autofill from Lastpass however doesn't have a problem with 1Password's autofill...

Anyone else got an idea?
Cammo
 
Posts: 1
Joined: Wed Nov 10, 2010 11:08 pm

Re: Login issue - National Australia Bank

Postby Lars » Wed Nov 10, 2010 11:42 pm

Have you tried entering the user id and password, but before hitting the log in button, click on the LastPass icon and select "Save All Entered Data"?
Lars
 
Posts: 2577
Joined: Wed Jul 14, 2010 10:48 pm
Location: So Cal

Re: Login issue - National Australia Bank

Postby Andrew Pollock » Sun Jan 30, 2011 2:19 am

I've seen the same behaviour. What I noticed happening was the password I entered was not the password that got saved when the entry was added to LastPass. My workaround was to simply edit the password entry and make it what it should be, but it's shaken my confidence in LastPass to do what it should do.

I'm using Chrome and the LastPass extension 1.72.1 with the binary extension.
Andrew Pollock
 
Posts: 2
Joined: Sun Jan 30, 2011 2:02 am

Re: Login issue - National Australia Bank

Postby NimbusTLD » Wed Dec 11, 2013 11:47 pm

Wow. Over 3 years later and this is still an issue. This is slightly unbelievable! This is the only site which LastPass exhibits this weird behaviour for me.

My workaround is to manually enter the password for the site in the LastPass vault, and ignore any future popups from LastPass asking me to update the site's password when I use the site.

Perhaps this is a bug which should be looked at? I'm on Chrome 31.0.1650.63 m with LastPass extension 3.0.16.
NimbusTLD
 
Posts: 1
Joined: Wed Dec 11, 2013 11:41 pm

Re: Login issue - National Australia Bank

Postby cube » Thu Dec 19, 2013 10:29 am

Happening to me as well on Chrome since I started using LastPass (about a year ago), just accepted it because every other website worked flawlessly.

It looks like they are encoding the password before it's submitted which understandably causes LastPass to think the password has changed. It appears to be the same issue people are reporting in the The Bank of Melbourne thread.
cube
 
Posts: 1
Joined: Thu Dec 19, 2013 10:14 am

Re: Login issue - National Australia Bank

Postby Troposa » Mon Jul 07, 2014 6:45 pm

Make that almost 6 years.
Auto fill fails to log in but if I copy and past from my vault its OK
If I copy the auto filled password from the log in screen and view it as text its OK?
Troposa
 
Posts: 1
Joined: Mon Jul 07, 2014 6:42 pm

Re: Login issue - National Australia Bank

Postby markt » Mon Aug 04, 2014 8:14 pm

Would love for this issue to be resolved. Lastpass please?
markt
 
Posts: 11
Joined: Tue Aug 26, 2008 6:22 am

Re: Login issue - National Australia Bank

Postby chittychittybangbong » Thu Nov 06, 2014 9:44 pm

and yup is is still an infuriating issue
chittychittybangbong
 
Posts: 1
Joined: Thu Nov 06, 2014 9:43 pm

Next

Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 10 guests