{SOLVED} Problem site

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

{SOLVED} Problem site

Postby streetwolf » Thu Feb 26, 2009 11:47 am

This site contains a Java tweak tool http://www.dslreports.com/tweaks You might have to register to use it.

After pressing start and then pressing the results button when it appears brings you to a page where you have to enter some info about your connection. The problem is that the end of this URL changes so LP never gets a match. The URL looks like this: http://www.dslreports.com/tweakr/block:ccccccc 'ccccccc' is what changes.

How can I setup a form for this scenario? The data to be entered is always the same which is why I want to set up a form fill for it. Roboform has no problem doing this.

I am very happy with LP and don't use RF anymore.
Last edited by streetwolf on Tue Mar 03, 2009 11:53 am, edited 1 time in total.
streetwolf
 
Posts: 52
Joined: Mon Feb 23, 2009 2:07 pm
Location: USA

Re: Problem site

Postby streetwolf » Fri Feb 27, 2009 10:52 am

Hmmmmmm. No response from the LastPass team?

Very disappointing indeed.
streetwolf
 
Posts: 52
Joined: Mon Feb 23, 2009 2:07 pm
Location: USA

Re: Problem site

Postby JoeSiegrist » Fri Feb 27, 2009 11:00 am

streetwolf Wrote:Hmmmmmm. No response from the LastPass team?

Very disappointing indeed.

Thanks for giving us less than 24 hours to look at it! Resolving issues takes time.
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Problem site

Postby streetwolf » Fri Feb 27, 2009 11:04 am

JoeSiegrist Wrote:
streetwolf Wrote:Hmmmmmm. No response from the LastPass team?

Very disappointing indeed.

Thanks for giving us less than 24 hours to look at it! Resolving issues takes time.


I posted this days ago under another heading and didn't get a response. I moved it here hoping it would get some attention. So it's been way longer then 24 hours ago. And btw I emailed you a problem I was having over a week ago and no response. No need anymore as I fixed the problem myself.
streetwolf
 
Posts: 52
Joined: Mon Feb 23, 2009 2:07 pm
Location: USA

Re: Problem site

Postby JoeSiegrist » Fri Feb 27, 2009 2:43 pm

streetwolf Wrote:I posted this days ago under another heading and didn't get a response. I moved it here hoping it would get some attention. So it's been way longer then 24 hours ago. And btw I emailed you a problem I was having over a week ago and no response. No need anymore as I fixed the problem myself.


We don't have a record of your other post or your email -- we see one from your back in December which we answered -- regardless I'm glad it's fixed.
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Problem site

Postby streetwolf » Fri Feb 27, 2009 3:21 pm

Joe:

The problem I emailed you was different then the one that is posted here.

Please look at the site I provided and give me your assessment.
streetwolf
 
Posts: 52
Joined: Mon Feb 23, 2009 2:07 pm
Location: USA

Re: Problem site

Postby JoeSiegrist » Sat Feb 28, 2009 1:03 am

streetwolf Wrote:Joe:

The problem I emailed you was different then the one that is posted here.

Please look at the site I provided and give me your assessment.


I've searched with google mail search and can't find your report (except for the one back in December...) Could you send it again or post it here?

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Problem site

Postby streetwolf » Sat Feb 28, 2009 3:03 pm

Joe:

We are like two ships passing in the night :-)

Problem#1 (now resolved)
The email I sent you, via Feedback within LastPass, was resolved by me. Seems the conversion from RoboForm 'messed' up my 2 step login page for my bank. Deleting it from LP and then using the 'Save all entered data option' for each page got things the way I wanted to, an automated 2 page login. Got to say Roboform couldn't do this. So if their is a problem here it is why you didn't get my email via Feedback. But the problem itself is moot.

Now for Problem #2.
Look at the first post in this thread. This is the only problem I am having now with a site. It has nothing to do with the email I thought you received.

Btw.... Sorry if I came off a little hot headed. I really like LP and the last thing I want to do is tick off the developer.
streetwolf
 
Posts: 52
Joined: Mon Feb 23, 2009 2:07 pm
Location: USA

Re: Problem site

Postby JoeSiegrist » Sat Feb 28, 2009 10:19 pm

streetwolf Wrote:Now for Problem #2.
Look at the first post in this thread. This is the only problem I am having now with a site. It has nothing to do with the email I thought you received.


Okay so I'm able to use "Save All Entered Data" on this page http://www.dslreports.com/tweakr/block:1ad41c9 but the next time I go back I have to hit autofill on it since it's not an exact match... Guess we need a more flexible matching capability to make it perfect -- we'll look into it.

No worries about tone -- we both want to make LastPass better -- thanks for the report.

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Problem site

Postby streetwolf » Sat Feb 28, 2009 10:22 pm

Thanks!
streetwolf
 
Posts: 52
Joined: Mon Feb 23, 2009 2:07 pm
Location: USA

Next

Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 11 guests