Ebay login with LastPass is not working

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Ebay login with LastPass is not working

Postby emnem71527 » Thu Nov 01, 2018 12:17 am

On eBay's sign in page: https://signin.ebay.com/ws/eBayISAPI.dll?SignIn the LastPass autofill and autologins have not been working since the page was redesigned roughly a month ago. Since LP no longer works on it I have to click "Edit" next to my username in the LastPass dropdown menu and manually copy my username/pass into each respective form field on eBay's sign-in page. So I was wondering, if it's not already in the works, if LastPass could check eBay's new sign in page design and possibly get LP working with it again?
emnem71527
 
Posts: 5
Joined: Sat Jun 07, 2014 9:39 pm

Re: Ebay login with LastPass is not working

Postby jpenny84 » Thu Nov 01, 2018 12:24 am

The login page you linked to works for me in multiple browsers. Try the following troubleshooting steps for sites that won't fill:

https://lastpass.com/support.php?cmd=showfaq&id=7746
jpenny84
 
Posts: 8324
Joined: Tue Mar 06, 2012 9:10 pm

Re: Ebay login with LastPass is not working

Postby emnem71527 » Thu Nov 01, 2018 1:19 am

Thanks for your reply; I've kept autofills disabled most of this year because of this bug: viewtopic.php?t=315855 which I also just reported tonight.

I tried re-enabling autofill just now but no, that doesn't enable LP to work for me on that page, either - not by clicking my eBay username in the dropdown menu nor by clicking the LP field icons in the name/pass fields (I just tried both; the form fields just stay blank and empty).

As for the other steps and requirements: the add-on's installed, its browser icon is red and I'm logged in, I have no Never URLs, the site's not listed as having Flash or Silverlight by my browser, the login field identifiers are present and my username/pass shows up in the dropdown menu, which I think covers everything the troubleshooting page asks for us to check.

The eBay login page in question always worked for me until it was re-designed a month or so ago so I suspected maybe LP hadn't caught up to whatever changes were made that might not work with it.

But if the page is working for you/others I'm truly stumped, except to wonder if it might be an add-on conflict (Firefox Beta 64.0b5 with some privacy-enhancing add-ons).
emnem71527
 
Posts: 5
Joined: Sat Jun 07, 2014 9:39 pm

Re: Ebay login with LastPass is not working

Postby emnem71527 » Thu Nov 01, 2018 11:21 pm

jpenny84 Wrote:The login page you linked to works for me in multiple browsers. Try the following troubleshooting steps for sites that won't fill:

https://lastpass.com/support.php?cmd=showfaq&id=7746


The login page I linked to is not the one ebay.com redirects my browser to when I click the sign-in button (I gave you a clean URL but am not really sure why I did that). But actually eBay redirects my sign-in to this page: https://signin.ebay.com/ws/eBayISAPI.dl ... bay.com%2F

I just tried the clean URL I gave you last night and LastPass works on it. Then I tried "Save all entered data" on the longer URL and after two browser restarts to clear cookies/cache manual data entry seems to have worked, so it seems this is solved for now. Thanks again.
emnem71527
 
Posts: 5
Joined: Sat Jun 07, 2014 9:39 pm


Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 6 guests