Cannot "add site",

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Cannot "add site",

Postby ordaz65 » Thu Aug 24, 2017 5:22 pm

With windows 10/Chrome, binary true, I cannot "add site", or save ID and passwords. Have reinstalled Lastpass , but same problem.
ordaz65
 
Posts: 1
Joined: Thu Aug 24, 2017 4:55 pm

Re: Cannot "add site",

Postby bwettler810 » Thu Apr 11, 2019 10:50 am

I have the same problem. I'm using Chrome and all of a suddent today I cannot add any site. The problem is not that I get an error when I try. The problem is there is NO OPTION to add a site to last pass. I've tried various sites to eliminate the possibility there issue is with any site and perfectly function/compatible sites cannot be added either. The OPTION to ADD just does not exist. Click the plus site to add a site, when you are on the site, which used to work now only allows adding a folder or and item. "Site" is NOT an option. And the help documents all assume this exists or direct users to something else called "Save ALL Entered Data" which also does NOT exist. This is April 2019. Does your problem still exist after a year now?

Any one know a solution or I can go for help?
bwettler810
 
Posts: 1
Joined: Thu Apr 11, 2019 10:41 am

Re: Cannot "add site",

Postby noaddsite » Mon Apr 15, 2019 6:58 am

You are not alone. No one has responded to the OP in 2017. This has recently happened to me as well. No way to add site. All other options such as email addresses or shopping lists but not sites. I have to open vault, find the plus sign button and then add everything manually. The same with android version. For the desktop I am using Chrome also.

Please can you restore this functionality which until recently worked very well. Alternatively can you provide some response to let us know that it's either intentional or that there is some underlying reason for taking the feature away. The method for adding sites is now very much less convenient than before.
noaddsite
 
Posts: 1
Joined: Mon Apr 15, 2019 6:53 am

Re: Cannot "add site",

Postby dave4040 » Sat May 11, 2019 12:41 pm

Same here. No one from Lastpass here to answer?
dave4040
 
Posts: 2
Joined: Sat Dec 19, 2015 4:08 pm

Re: Cannot "add site",

Postby dave4040 » Sat May 11, 2019 12:58 pm

In clicking around I discovered that clicking on the Passwords link on the left nav brings up the modal to add a site. Odd....
dave4040
 
Posts: 2
Joined: Sat Dec 19, 2015 4:08 pm

Re: Cannot "add site",

Postby lyndenbernal » Tue Jun 18, 2019 6:07 am

I am trying to click on it but nothing get.
lyndenbernal
 
Posts: 2
Joined: Tue Jun 18, 2019 6:07 am

Re: Cannot "add site",

Postby lyndenbernal » Mon Jun 24, 2019 8:51 am

lyndenbernal Wrote:I am trying to click on it but nothing get.


Please Comment on this I have the genuine issue.
lyndenbernal
 
Posts: 2
Joined: Tue Jun 18, 2019 6:07 am


Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 6 guests