Clearstar Credit Union

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

Clearstar Credit Union

Postby codyzus » Mon Nov 09, 2009 1:36 am

http://www.clearstarfcu.com/

The first page asks for a username. I was able to save that by clicking "Save all entered data"

The next page asks for my password and shows a little picture that I picked out previously. However, when I click "Save all entered data" on this page, last pass says there is no form to save the data :(

You can to go the link and type any username to get to the second page to test this out. You will not be able to save the form data.

Last pass does not prompt me to save the password on either page. Any ideas?

Also, I was able to get 1Password to work with this site (with 2 separate entries for each phase of the login), but I want to use lastpass...
codyzus
 
Posts: 7
Joined: Mon Nov 09, 2009 1:31 am

Re: Clearstar Credit Union

Postby JoeSiegrist » Mon Nov 09, 2009 9:48 am

codyzus Wrote:Last pass does not prompt me to save the password on either page. Any ideas?


This is only an issue on our beta Safari addon -- will work on it today, but if you can use Firefox to set it up it'll likely get you going until we update Safari. Thanks for the report.
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Clearstar Credit Union

Postby JoeSiegrist » Mon Nov 09, 2009 12:16 pm

JoeSiegrist Wrote:
codyzus Wrote:Last pass does not prompt me to save the password on either page. Any ideas?


This is only an issue on our beta Safari addon -- will work on it today, but if you can use Firefox to set it up it'll likely get you going until we update Safari. Thanks for the report.


Can you try https://rodan.lastpass.com/lpsafari.pkg
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Clearstar Credit Union

Postby codyzus » Tue Nov 10, 2009 12:19 am

JoeSiegrist Wrote:
JoeSiegrist Wrote:
codyzus Wrote:Last pass does not prompt me to save the password on either page. Any ideas?


This is only an issue on our beta Safari addon -- will work on it today, but if you can use Firefox to set it up it'll likely get you going until we update Safari. Thanks for the report.


Can you try https://rodan.lastpass.com/lpsafari.pkg


I installed the package and the lastpass plugin icon in safari has disappeared??? Closed and re-opened safari again with no luck. Should I install the old package again?

Also, I was able to get the login to work with Firefox, but I prefer to work with Safari.

Thanks!
codyzus
 
Posts: 7
Joined: Mon Nov 09, 2009 1:31 am

Re: Clearstar Credit Union

Postby JoeSiegrist » Tue Nov 10, 2009 12:29 am

codyzus Wrote:I installed the package and the lastpass plugin icon in safari has disappeared??? Closed and re-opened safari again with no luck. Should I install the old package again?

Also, I was able to get the login to work with Firefox, but I prefer to work with Safari.


If you control click in the toolbar area in Safari and customize is it there?
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Clearstar Credit Union

Postby codyzus » Tue Nov 10, 2009 12:36 am

Ok, so I ran the uninstaller provided with the safari plugin I downloaded from the lastpass website. I then installed the package you posted in this thread. The lastpass plugin icon came back.

During the day I created entries for both portions of the login using firefox. In firefox, I was able to go to the site for the first login page and lastpass would auto-login for me (with my username), which would take me to the second page and lastpass would autologin again for me (with my password). Works perfect.

In safari, the autologin worked to on the first page (username). But lastpass did nothing on the second page (password). So I entered my password and again clicked on "save all entered data." With the new plugin, it did find the form and I was able to save the data. So, now I have two entries in lastpass for the second page. The first one I made in firefox and the second I just made in safari. So, still in safari, I click on the lastpass plugin icon, navigate to the sites, click on the entry for the first login page (username). Lastpass logs me in and brings me to the second page. Now a dropdown comes down and says there are 2 entries for the page and lets me pick one of them for auto-login or auto-fill. I tried both of the 2 entries for both auto-login and auto-fill. Neither entry enters my password and I stay at the second phase of the login (password).

Thanks for your all of your help so far!
codyzus
 
Posts: 7
Joined: Mon Nov 09, 2009 1:31 am

Re: Clearstar Credit Union

Postby codyzus » Wed Nov 11, 2009 12:15 am

Any update on this issue? Thanks!
codyzus
 
Posts: 7
Joined: Mon Nov 09, 2009 1:31 am

Re: Clearstar Credit Union

Postby JoeSiegrist » Wed Nov 11, 2009 2:06 am

codyzus Wrote:Any update on this issue? Thanks!

I made some progress on it today: https://rodan.lastpass.com/lpsafari.pkg (and it might not kill your icon this time). Still have some autofilling issues.
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Clearstar Credit Union

Postby codyzus » Wed Nov 18, 2009 11:48 pm

JoeSiegrist Wrote:I made some progress on it today: https://rodan.lastpass.com/lpsafari.pkg (and it might not kill your icon this time). Still have some autofilling issues.


Still killed the Safari icon... had run the uninstaller and then re-install this update. Checked "Customize..." first, but lastpass was no where to be found.

Just curious, how do we know when updated versions of the plugins (especially safari) are posted to the website?
codyzus
 
Posts: 7
Joined: Mon Nov 09, 2009 1:31 am


Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 11 guests