GoDaddy site broken using v1.41 plugin on IE7

A list of problematic websites and workarounds to make them work

Moderators: admin, anatoly_LP, chantieLP, JoeSiegrist, robyn

GoDaddy site broken using v1.41 plugin on IE7

Postby goi_master » Mon Jan 05, 2009 12:57 pm

Hey all,

So, I went to go looking up potential domain names at godaddy.com using IE7 and v1.41 of the LastPass plug in. I have several accounts stored in lastpass as I manage domains for several people.

On the home page of godaddy.com, they have the login info at the top, and in the upper middle they have a green toolbar with a domain search box.

2 problems:

  1. In the attached screen shot you can see that there is overlying text in the username field at the top. Minor display problem, but still usable.
  2. When trying to type in a domain name in the green toolbar, you can potentially type 1 character and then the cursor focus goes off into lala land and you can't enter more text until you click in the field again and quickly type another character. Closing the yellow "lastpass has filled your..." bar doesn't help the situation.

Any ideas fellow LastPass-ians?

P.S. My apologies if I picked the wrong forum. This seemed like the most appropriate place.
goi_master
 
Posts: 8
Joined: Thu Sep 25, 2008 2:28 pm

Re: GoDaddy site broken using v1.41 plugin on IE7

Postby sameer » Mon Jan 05, 2009 4:39 pm

goi_master Wrote:In the attached screen shot you can see that there is overlying text in the username field at the top. Minor display problem, but still usable.


Yes, GoDaddy has some mouse hover code on the input box that is not deactivated until the input box gains focus.
We try to avoid giving input elements focus as sometimes it results in unnecessary scrolling of webpages.
So, for now, we dont have a work around to this.
But, this seems to be a very minor cosmetic issue - functionality seems to work fine.
You can move your mouse over the input box or give the input box focus to get rid of the garbled text.

goi_master Wrote:When trying to type in a domain name in the green toolbar, you can potentially type 1 character and then the cursor focus goes off into lala land and you can't enter more text until you click in the field again and quickly type another character. Closing the yellow "lastpass has filled your..." bar doesn't help the situation.


I cant seem to reproduce this behaviour. (using 1.41 and IE 7 on WinXP)
When this occurs, has the page finished fully loading?
Can you give me some more information on how I might be able to reproduce?

Thanks
sameer
Site Admin
 
Posts: 268
Joined: Tue Aug 19, 2008 9:43 pm
Location: Toronto, Canada

Re: GoDaddy site broken using v1.41 plugin on IE7

Postby goi_master » Tue Jan 06, 2009 11:34 am

Yes, the page was loading completely with no laggard .js files.

Interesting. I wonder if they fixed something in their javascript because it works now on the 2 different computers that I tried, as well as it works in both v1.41 and v1.42.

This problem had been happening for a while, I just never got around to reporting it here. As a former developer, it's nice to know "your own stuff was good" all along and it was some other product's bug.

Keep up the great work on a great product (service?).

Regards,
Greg
goi_master
 
Posts: 8
Joined: Thu Sep 25, 2008 2:28 pm

Re: GoDaddy site broken using v1.41 plugin on IE7

Postby sameer » Tue Jan 06, 2009 4:03 pm

goi_master Wrote:it works now on the 2 different computers that I tried, as well as it works in both v1.41 and v1.42.

OK. If you come across it again, please let us know.

goi_master Wrote:Keep up the great work on a great product (service?).

Thanks for the kind words!(I suppose it's both...a product and a service)
sameer
Site Admin
 
Posts: 268
Joined: Tue Aug 19, 2008 9:43 pm
Location: Toronto, Canada


Return to Workarounds For Problematic Logins

Who is online

Users browsing this forum: No registered users and 8 guests