chrome reports wrong LP version

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantie, robyn, JoeSiegrist

chrome reports wrong LP version

Postby ingber » Thu Jul 26, 2012 10:31 am

I had to download and drop in LP 2.0.11 to get the binary LP in my Chrome 22.0.1207.1 (now 22.0.1215.3), which perhaps is why on chrome://plugins I see the wrong version reported. I thik this is a simple registration problem with Chrome, as LP 2.0.11 is on my systems:

Here is what I see:

NPLastPass - Version: 2.0.7
LastPass Plugin
Name: NPLastPass
Description: LastPass Plugin
Version: 2.0.7
Location: C:\Users\ingber\AppData\Local\Google\Chrome\User Data\Default\Extensions\hdokiejnpimakedhajhdlcegeplioahd\2.0.11_0\nplastpass.dll
Type: NPAPI
Disable
MIME types:
MIME type Description File extensions
application/x-vnd-lastpass nplastpass


Note that the folder/directory for LP is correct as 2.0.11_0 as I verified.

Lester
ingber
 
Posts: 27
Joined: Sat Jan 23, 2010 1:42 pm
Location: Oregon

Re: chrome reports wrong LP version

Postby drew » Wed Aug 01, 2012 2:35 pm

The version of nplastpass.dll (in this case, 2.0.7) isn't always in sync with the version of the extension (2.0.11). It simply means we haven't needed to rebuild nplastpass.dll since 2.0.7.
drew
 
Posts: 1077
Joined: Tue Aug 19, 2008 5:47 pm
Location: Washington, DC USA


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Bing [Bot], marknhl, matt1453 and 17 guests