LastPass stopped working in Chrome

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantie, robyn, JoeSiegrist

LastPass stopped working in Chrome

Postby duroz » Fri Jul 20, 2012 1:04 pm

LastPass just stopped working out of the blue on Chrome.
I haven't done any updates at all, so I fail to understand why it would just STOP all of a sudden.

It is working in FF.
Not sure about IE, as I refuse to use IE unless it's the end of the world, or something equally important.

Can I get someone to fill me in on why this happened??
duroz
 
Posts: 12
Joined: Thu Nov 17, 2011 4:58 am

Re: LastPass stopped working in Chrome

Postby TopperBG » Fri Jul 20, 2012 1:19 pm

Here too stopped suddenly today.
Tried reinstall but not luck.
Want old WORKING plugin 2.0.9 is broken!
Please pals, get my passwords back !
TopperBG
 
Posts: 10
Joined: Fri Jul 20, 2012 12:52 pm

Re: LastPass stopped working in Chrome

Postby xRickerlx » Fri Jul 20, 2012 3:22 pm

Mine stopped working this morning as well. I am using an outdated browser (checking into having this updated by admin).

CentOS release 5.4 (Final)
Chromium 13.0.782.112 (Developer Build 95650 Linux) - Broken (2.0.9 is the installed).
Firefox ESR 10.0.4 - Working (2.0.0 is installed and it doesn't find any updates).
xRickerlx
 
Posts: 2
Joined: Fri Jul 20, 2012 3:16 pm
Location: USA

Re: LastPass stopped working in Chrome

Postby Sizlack » Fri Jul 20, 2012 5:28 pm

Looks like you need to update chrome to the latest. I just updated mine to 20.0.1132.57 m and it seemed to fix the issue.
Sizlack
 
Posts: 1
Joined: Fri Jul 20, 2012 5:26 pm

Re: LastPass stopped working in Chrome

Postby xRickerlx » Sat Jul 21, 2012 2:02 am

This may not be a possible solution for me. It would be nice to be able to revert to a previous working version.
xRickerlx
 
Posts: 2
Joined: Fri Jul 20, 2012 3:16 pm
Location: USA

Re: LastPass stopped working in Chrome

Postby TopperBG » Sat Jul 21, 2012 2:46 am

Nor me - I've use CoolNovo, based on Chrome.
TopperBG
 
Posts: 10
Joined: Fri Jul 20, 2012 12:52 pm

Re: LastPass stopped working in Chrome

Postby duroz » Sat Jul 21, 2012 3:19 am

I DID revert to (the) previous working version of the Chrome extension. After I found the version I was going to revert to, I removed the July 19 updated extension (v2.0.9), then then downloaded & installed v2.0.7.
YAY!! Problem solved.....
That is, until LastPass did the stupid July 19 update again, shortly after midnight. So I will now do the whole thing all over again.

GRRRRRR! These auto-updates with no option to disable them really TICK me off.

YES - I'm sure if I update to the latest version of Chrome, the v2.0.9 updated extension will work again.
But that's beside the point......I don't think they should be forcing an auto update on everyone that renders the product useless if the browser isn't the absolute latest version. (I don't think ANY update should be automatic if a person doesn't want them to be)
Basically by forcing this update that only works with the LATEST version of Chrome, they are forcing TWO UPDATES!!
duroz
 
Posts: 12
Joined: Thu Nov 17, 2011 4:58 am

Re: LastPass stopped working in Chrome

Postby TopperBG » Sat Jul 21, 2012 3:31 am

How did you manage to do it this downgrade ???
TopperBG
 
Posts: 10
Joined: Fri Jul 20, 2012 12:52 pm

Re: LastPass stopped working in Chrome

Postby duroz » Sat Jul 21, 2012 4:02 am

Hey! First go to your Chrome extensions, and uninstall (or remove- I don't remember how they refer to it) the LastPass Extension. Don't worry, it will keep all your info.
Then just go to this website/page: http://www.afterdawn.com/software/security/password_managers/lastpass_chrome_extension.cfm

It will show the version v2.0.7, but if you want one that's prior to that one, there's a box you can click on - "All Versions" - that will give you the whole list of versions with dates they were released.

BOOKMARK THE WEBPAGE!! You will probably need it the next day again. Like I said - it did the same stupid update again, so I had to remove v2.0.9/ install v2.0.7 AGAIN. (I'm surely glad I thought about doing so - JUST IN CASE - when I used it!!)

I'm thinking this will be a daily/nightly routine until I decide to do an update on Chrome itself.

Hope this helps you out some anyway.

GRRRRRR! This annoys me!
duroz
 
Posts: 12
Joined: Thu Nov 17, 2011 4:58 am

Re: LastPass stopped working in Chrome

Postby TopperBG » Sat Jul 21, 2012 5:17 am

duroz wrote:Hey! First go to your Chrome extensions, and uninstall (or remove- I don't remember how they refer to it) the LastPass Extension. Don't worry, it will keep all your info.
Then just go to this website/page: http://www.afterdawn.com/software/security/password_managers/lastpass_chrome_extension.cfm

It will show the version v2.0.7, but if you want one that's prior to that one, there's a box you can click on - "All Versions" - that will give you the whole list of versions with dates they were released.

BOOKMARK THE WEBPAGE!! You will probably need it the next day again. Like I said - it did the same stupid update again, so I had to remove v2.0.9/ install v2.0.7 AGAIN. (I'm surely glad I thought about doing so - JUST IN CASE - when I used it!!)

I'm thinking this will be a daily/nightly routine until I decide to do an update on Chrome itself.

Hope this helps you out some anyway.

GRRRRRR! This annoys me!


Priceless !!!!
Thank you so much !
TopperBG
 
Posts: 10
Joined: Fri Jul 20, 2012 12:52 pm

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot], Google Feedfetcher, mahjongg, rick729 and 10 guests