Browser Freezes Up

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Browser Freezes Up

Postby JayAre » Wed Aug 27, 2008 7:38 am

After logging in to LastPass, when I try to view my list of sites, my browser (IE7) stops responding while loading the list. The number of items remaining to load is different most times.
JayAre
 
Posts: 1
Joined: Wed Aug 27, 2008 7:30 am

Re: Browser Freezes Up

Postby JoeSiegrist » Wed Aug 27, 2008 3:35 pm

Can you go to IE7 -> Tools -> Manage Addons -> Enable or disable addons and try taking disabling each (no-lastpass) add on 1 at a time until it works?

We haven't see any kind of browser freeze with IE5.5/IE6/IE7.

Thanks,

Joe
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Browser Freezes Up

Postby notmestl » Sat Sep 06, 2008 12:40 pm

I am having the same issue with IE7, but only when trying to log in to a particular account. One works fine, the other will not load the webpage? I tried turning off plugins with no luck. I even tried turning off the last pass plug in and still no good.
notmestl
 
Posts: 1
Joined: Sat Sep 06, 2008 12:37 pm

Re: Browser Freezes Up

Postby bob » Sun Sep 07, 2008 2:06 pm

Hi,

If you disabled lastpass and it is still occurring, that makes me believe it is not lastpass :D But I am willing to investigate it more for you. Can you send the particular site that is experiencing problems to support@lastpass.com so we can try it out for ourselves?

Thanks
Bob
bob
 
Posts: 244
Joined: Tue Aug 19, 2008 9:47 pm

Re: Browser Freezes Up

Postby kokopelli » Thu Sep 18, 2008 5:30 pm

I have the same problem with IE7 since the last Lastpass update (1.30) - it hangs and sometimes crashes when I open it and all (8 of) my Home page tabs try to load. If I start IE with only one tab, there's no problem and I can also open more tabs without issues. Again, this is a new issue since the last Lastpass update.

If I uninstall Lastpass, there is no problem.
kokopelli
 
Posts: 7
Joined: Thu Sep 18, 2008 3:31 pm


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot], Google Feedfetcher and 65 guests