Lastpass opened in strange language

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, anatoly_LP, chantieLP, Israel, JoeSiegrist, robyn

Lastpass opened in strange language

Postby bennie » Tue Apr 21, 2009 3:48 am

Hi,

Today I opened Lastpass. I don't know if it happened through touching a wrong key, but it opened the "create new account" window in Turkish, while my default language is dutch. I checked the logs on the website and I noticed only logins and actions from my own ip address, so I guess there is no security issue. But is this assumption right, that if someone managed to acquire access to my lastpass account, I would notice his logins and actions in the logs?

Thanks,

Bennie
bennie
 
Posts: 2
Joined: Tue Apr 21, 2009 3:02 am

Re: Lastpass opened in strange language

Postby JoeSiegrist » Tue Apr 21, 2009 4:39 pm

Generally this is true if you have logging enabled though a savvy attacker might delete the log entries; I'm curious how this happened though, did you change it in Preferences -> Advanced? Is your Windows default locale Turkish?
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Lastpass opened in strange language

Postby bennie » Wed Apr 22, 2009 2:19 am

No, my windows locale is dutch.
bennie
 
Posts: 2
Joined: Tue Apr 21, 2009 3:02 am

Re: Lastpass opened in strange language

Postby joeri.leemans » Fri May 08, 2009 5:50 am

Must be a Dutch thing... I have the same problem. My language settings in Firefox (running on Mac OS X Leopard) contain nl-BE. However, I specified en-US as first locale, and Lastpass still showed up in a Skandinavian-looking language.
joeri.leemans
 
Posts: 1
Joined: Fri May 08, 2009 5:46 am

Re: Lastpass opened in strange language

Postby justincampbell1 » Thu Jul 01, 2010 1:48 pm

Today, when I logged in to LastPass, all of my sites are still saved in the vault, but all of the group names are now in a different language! I have not made any changes to preferences, it has been working fine for 6 months or so. Any idea?
justincampbell1
 
Posts: 3
Joined: Thu Jul 01, 2010 1:45 pm

Re: Lastpass opened in strange language

Postby JoeSiegrist » Thu Jul 01, 2010 2:04 pm

LastPass Icon -> tools -> Refresh sites
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Lastpass opened in strange language

Postby justincampbell1 » Thu Jul 01, 2010 2:12 pm

Fantastic, that worked like a charm! Is that a known glitch, or is there something that I did to cause it?
justincampbell1
 
Posts: 3
Joined: Thu Jul 01, 2010 1:45 pm

Re: Lastpass opened in strange language

Postby JoeSiegrist » Thu Jul 01, 2010 2:38 pm

justincampbell1 Wrote:Fantastic, that worked like a charm! Is that a known glitch, or is there something that I did to cause it?

We screwed up for 1.5 hours last wednesday the 23rd attempting to compress the groups for a faster download. We were able to locate every person that did it in IE & Firefox and update their accounts version so they'd download a fixed copy, but everyone using chrome we couldn't track their request back to their account. Our apologies.
JoeSiegrist
 
Posts: 4185
Joined: Wed Aug 20, 2008 10:40 am

Re: Lastpass opened in strange language

Postby justincampbell1 » Thu Jul 01, 2010 3:01 pm

No problem, quick fix on my first inquiry - certainly no complaints here. I'm currently using LastPass across Chrome, IE, & Firefox and have been impressed so far.
justincampbell1
 
Posts: 3
Joined: Thu Jul 01, 2010 1:45 pm

Re: Lastpass opened in strange language

Postby Devincan » Thu Jul 01, 2010 6:27 pm

Many thanks as I had this problem and now I don't :lol:
my heartfelt thanks for making finding and implementing the solution so damn easy.
Premium here I come, you guys are definitely worth it
Devincan
 
Posts: 2
Joined: Thu Jul 01, 2010 6:21 pm

Next

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: adiamondcsi714, alichter, Exabot [Bot] and 56 guests