Strange export, no NO export

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Strange export, no NO export

Postby Gracie » Sun Jun 14, 2020 7:08 am

Today's latest bizarreness... Testing Lastpass on Windows 10 PC. It's mostly BEEN working, but...

When I export (gray menu, more options>advanced>export) I get a popup that requires a master password. SOMETIMES when I enter it, I'm asked (don't recall if it's before or after it requires the password) for the export file type (csv), then I get a popup for where to place the file. I spend 99% of my time in Firefox, so this would be in Firefox. And it creates the file... Like it SHOULD. This worked MOST OF THE TIME yesterday. And some of the time on previous days.

But SOMETIMES, and I have no idea what it's tied to, I hit Export, just get a popup, enter the password, and Lastpass just splatters a bunch of text in a window - minuscule text. I have to select the whole mess, put it in an editor, and save a csv file. It's a pain in the rectum, but I've gotten used to working around this seemingly random occurrence.

TODAY, for no reason I've been able to determine, it displays the popup and requires a password, then the popup disappears and NOTHING happens. No popup for the file, no splatter on the screen, NOTHING.

YES, the binary component is there and active in both Firefox and Chrome - I have no idea what THAT would have to do with this, but its there.
YES, I'm putting in the correct password - I was flummoxed enough that I now have the master password sitting in an editor so I can SELECT and paste it... It's CORRECT.
I even LOGGED OUT of everything, went back in and REPEATED everything - logging in with the copied password and immediately attempted to export. SAME result.
KILLED Firefox and started all OVER. SAME result - no export, no error, no nothing. Tried 5 or 6 times 'cause doing the same thing over and over MIGHT provide different results. IT DIDN'T.
Went to the browser extension - which I would NEVER normally do, and didn't even know there WAS an export buried in there til today - and tried THAT export. EXACT SAME RESULT - NOTHING.

Finally killed Firefox, started Chrome, logged in AGAIN, tried the export, and finally got an output file. I have NO idea what'll happen the next time I try in either Chrome or Firefox.

It SHOULD NOT be this difficult to get an export.

What do I need to do to make Lastpass consistently create an export file from whatever browser I'm using in the vault display?
Gracie
 
Posts: 9
Joined: Tue Mar 24, 2020 4:15 pm

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot] and 31 guests