Nothing works

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Nothing works

Postby msome675 » Fri May 15, 2020 4:40 pm

Had a problem and both the lastpass.exe was deleted and the master password although my vault is still on the computer. I tried all the recovery options- the last one of getting temporary password to access and then change master password didn't work because there is no .exe. I tried it before the accidental delete and the new master password didn't get saved and the hint was for that one. I tried installing from the beginning so I can add the master password that didn't work with the last access. Hoped that would allow me to access vault which is 7 years old. It won't let me make a new account because my address is already in use. So I can't start a new account using my base address and can't recover my last password or the program itself to change the master password. Any suggestions to be able to use lastpass?
msome675
 
Posts: 1
Joined: Fri May 15, 2020 4:26 pm

Re: Nothing works

Postby jleap77 » Mon May 18, 2020 7:15 pm

I am having the same problem. I am absolutely sure that I am entering the correct Master Password, however Last Pass does not recognize it as such. Doesn't anyone ever get a reply with assistance in this forum??
jleap77
 
Posts: 1
Joined: Mon May 18, 2020 7:08 pm


Return to General Support & Troubleshooting

Who is online

Users browsing this forum: No registered users and 45 guests