Not respecting setting to auto log out

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: auto logout after idle xx minutes not working in chrome

Postby connecteddale » Sat Jun 27, 2020 10:12 am

stillerfan72 Wrote:can someone at least tell me if they are also having this issue?


Four years later and still not fixed.

I don't think this app is maintained anymore. The authors don't seem to respond to any serious issues.
connecteddale
 
Posts: 4
Joined: Thu Apr 17, 2014 5:00 pm

Re: Not respecting setting to auto log out

Postby jpenny84 » Sat Jun 27, 2020 11:01 pm

nix782 Wrote:Same issue for me. Huge security risk. I've been touting LastPass to my friends and family as *the* password solution. Now I feel I have to warn all of them warning they're not as secure as this product claims. This has to get fixed and very soon. Some 220 posts dating since last September and a support ticket submitted in January and still no fix?


The issue that predominated this thread was fixed in February. See page 13. People will reply with complaints that are unrelated but have the same symptoms. Prime example is the original post back in September of 2019. That post sat unreplied for about four months, and when the bug that generated the most activity popped up four months later, the original reporter replied in that old thread instead of properly creating a new one.

I should probably split the current batch of activity that started in May/June and close the older thread.
jpenny84
 
Posts: 9113
Joined: Tue Mar 06, 2012 9:10 pm

Re: auto logout after idle xx minutes not working in chrome

Postby jpenny84 » Sat Jun 27, 2020 11:02 pm

connecteddale Wrote:
stillerfan72 Wrote:can someone at least tell me if they are also having this issue?


Four years later and still not fixed.

I don't think this app is maintained anymore. The authors don't seem to respond to any serious issues.


LastPass in all forms is still maintained. Why would there be recent updates if it wasn't?

I feel like a broken record every time I say that this forum is for user to user support, and people should file a support ticket if they want a response from the company. Where the heck are you getting the idea that automatic logout hasn't been working for the last four years?
jpenny84
 
Posts: 9113
Joined: Tue Mar 06, 2012 9:10 pm

Re: Not respecting setting to auto log out

Postby BoDagets » Thu Jul 02, 2020 9:02 am

I am having the same issue here. I hope they get this resolved.
BoDagets
 
Posts: 1
Joined: Thu Jul 02, 2020 8:58 am

Re: Not respecting setting to auto log out

Postby ctown000 » Fri Jul 03, 2020 1:39 am

I've been having this problem for some time but I was able to solve it by removing the extension in Chrome and reinstalling it. Just reinstalling it again without first removing it was not enough. Before updating I saw that if I clicked on "Details" in the extension settings I could see that the version number was a very old 1.1.1, so apparently my Lastpass has not been auto updating for a long time.

Strangely the same problem was happening on 3 computers in total (one Win10 and two Macs). All 3 had the same old 1.1.1 version. Some people here reported that reinstalling didn't make a difference but I wonder if the extension was not fully removed before reinstalling.
ctown000
 
Posts: 1
Joined: Sun Mar 11, 2012 8:40 pm

Re: Fixed (Maybe?) Not respecting setting to auto log out

Postby connecteddale » Mon Jul 06, 2020 2:17 am

Seems if I switch off

Log out when all browsers are closed

then the timeout works.

Must be an AND instead of an OR in their code.

I've tested this a number of times of Firefox on the Mac and it works consistently.

When 'Log out when all browsers are closed' is ticked and 'Log out after this many minutes of inactivity' is ticked, it doesn't ever log out

When I untick 'Log out when all browsers are closed' then it does log out within the time.

I haven't tested this on Chrome yet
connecteddale
 
Posts: 4
Joined: Thu Apr 17, 2014 5:00 pm

Previous

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: Google [Bot], tvdv1900 and 42 guests