Not respecting setting to auto log out

Have questions about LastPass, or having problems using it? Ask for help here!

Moderators: admin, Israel, anatoly_LP, chantieLP, robyn, JoeSiegrist

Re: Not respecting setting to auto log out

Postby abiz » Sat Jun 06, 2020 7:47 pm

I thought it was just me. SCARY to return to my laptop after a few days and find that I am still logged into LastPass! My LP settings say to log out after 10 minutes of inactivity. Chrome 83 on Windows 10.
abiz
 
Posts: 2
Joined: Sat Jun 06, 2020 7:42 pm

Auto logoff not working

Postby abiz » Sat Jun 06, 2020 8:02 pm

LastPass remains open after I close my laptop. It is scary to return the next day and find that everything is wide open, despite having set LP to close after 10 minutes of inactivity. Chrome 83 and Windows10.
abiz
 
Posts: 2
Joined: Sat Jun 06, 2020 7:42 pm

Re: Auto logoff not working

Postby jpenny84 » Sun Jun 07, 2020 11:18 am

abiz Wrote:LastPass remains open after I close my laptop. It is scary to return the next day and find that everything is wide open, despite having set LP to close after 10 minutes of inactivity. Chrome 83 and Windows10.


Make sure your idle timeout value is less than when you've got your computer set to hibernate.
jpenny84
 
Posts: 9113
Joined: Tue Mar 06, 2012 9:10 pm

Re: Not respecting setting to auto log out

Postby raphibb » Tue Jun 09, 2020 4:39 am

This is ridiculous!
This issue seems to be going on for months without a solution and it has nothing to do with hibernation time as it happens also on a desktop computer which is on 24h, both in Firefox and Chrome.

This issue defeats the whole point of having a password manager, might as well go back to keeping a file on the desktop with all password... at least it's for free...
raphibb
 
Posts: 3
Joined: Thu May 16, 2019 7:27 am

Re: Not respecting setting to auto log out

Postby WalkaboutGaijin » Mon Jun 15, 2020 9:46 pm

I came here to look for a solution to exactly this problem. But nothing. This is terribly discouraging. I have stuck with LP because I believed they have an excellent security model and posture. Whoops! I guess those days are gone. Now what?
WalkaboutGaijin
 
Posts: 1
Joined: Mon Jun 15, 2020 9:42 pm

Re: Not respecting setting to auto log out

Postby mmortal03 » Mon Jun 22, 2020 3:22 pm

Still not auto logging out for me in LP version 4.50.1. I tried changing it to even one minute, but it stays logged in.
mmortal03
 
Posts: 15
Joined: Fri Apr 11, 2014 4:18 pm

Re: Not respecting setting to auto log out

Postby stephenpickering201 » Tue Jun 23, 2020 5:57 pm

This is very concerning. I opened my laptop this morning and it's still logged in from yesterday. I was testing out Bitwarden as a replacement, and this is the final straw to uninstall LasPass. Bitwarden seems like a very capable replacement. I've been using LastPass for years...
stephenpickering201
 
Posts: 1
Joined: Tue Jun 23, 2020 5:54 pm

Re: Not respecting setting to auto log out

Postby csterwerf414 » Thu Jun 25, 2020 3:28 pm

I am having the same issue. I cleared cache according to what Lastpass Support said to do. I tried it on Chrome and Internet Explorer with no success.

It doesn't auto log off after the time setting I made or if I close out my browsers.

It does work on Android but not on my PC.
csterwerf414
 
Posts: 1
Joined: Tue Oct 08, 2019 10:40 am

Re: Not respecting setting to auto log out

Postby nix782 » Sat Jun 27, 2020 9:55 am

Same issue for me. Huge security risk. I've been touting LastPass to my friends and family as *the* password solution. Now I feel I have to warn all of them warning they're not as secure as this product claims. This has to get fixed and very soon. Some 220 posts dating since last September and a support ticket submitted in January and still no fix?
nix782
 
Posts: 1
Joined: Sat Jun 27, 2020 9:45 am

Re: Not respecting setting to auto log out

Postby connecteddale » Sat Jun 27, 2020 10:11 am

Still no fix to this. Does the same on both Firefox and Chrome on the Mac.
connecteddale
 
Posts: 4
Joined: Thu Apr 17, 2014 5:00 pm

PreviousNext

Return to General Support & Troubleshooting

Who is online

Users browsing this forum: HillBob and 27 guests